Jump to content
Sign in to follow this  
bo992000

Cannot delete folder

Recommended Posts

I have all but given up hope that anything other than reformatting is going to get rid of this folder. A week ago, I simply created a folder on my desktop to copy some files into. I had a crash/power outage during the process, and ever since have been unable to delete the folder on my desktop.

 

When I try, it says: "Cannot delete file; cannot read from the source file or disk".

The folder is empty, nothing inside. It will not let me re-name it or move it to any other place on my comp except my desktop. I have tried rebooting in safe-mode, but it will not delete even in safe mode. I tried doing a system restore back to a point before I ever created the folder, but no luck, it still remains. I downloaded a program called "force delete" from pcworld.com but I could never figure out how to make it work. Somebody PLEASE tell me how I might get this folder to go away. Thanks.

 

Dell Dimension 8400

P4, 3.4GHZ processor

1GB RAM

WindowsXP, SP2

Share this post


Link to post
Share on other sites

Hi bo992000, :wp:

 

Have your tried creating a folder of the same name in a different location, say in My Documents and then moving the new folder to the desktop to see if it will overwrite the damaged folder. Maybe it will repair the folder and allow you to delete it.

Edited by Ronbo

Share this post


Link to post
Share on other sites

Hi bo992000, :wp:

 

Have your tried creating a folder of the same name in a different location, say in My Documents and then moving the new folder to the desktop to see if it will overwrite the damaged folder. Maybe it will repair the folder and allow you to delete it.

Thanks, already tried that. It will let me delete the new folder with the same name, but get the same old message for the problem one.

Share this post


Link to post
Share on other sites

i remove all folders in safe mode, hasnt failed me yet :)

 

edit: noticed you tried safe mode :huh:

Edited by duanester

Share this post


Link to post
Share on other sites

UNBELIEVABLE! After a week of frustration, I have so far tried every suggestion and every program/utility posted on this subject and nothing works. They generally say either cannot find file path OR they say the folder does not exist, but it DOES exist because I've been looking at it for a week on my desktop. My head is spinning. Could this be the first absolutely un-deleteable folder in the history of PC's?

Share this post


Link to post
Share on other sites

Have you tried the Desktop Cleanup Wizard to see if it gets rid of it?

Right click on the desktop/Properties/Desktop Tab/Click on Customize..below the background window.

Share this post


Link to post
Share on other sites

Have you tried the Desktop Cleanup Wizard to see if it gets rid of it?

Right click on the desktop/Properties/Desktop Tab/Click on Customize..below the background window.

Yes. Thanks. Desktop clean-up cannot remove it because it say's it is not there. It's not even listed in the wizard, but it is still there. I can see it, move it around on the desktop, but the computer say's it is not there. Very strange.

Share this post


Link to post
Share on other sites

i have to methods, one is from registry and the other is scandisk.

 

find it in the registry and remove it there or run scandisk at startup in hopes it will fix disk errors on the disk.

 

im thinking of more ideas, brb

Share this post


Link to post
Share on other sites

I'm in line for the next shot :lol:

 

Boot into safe mode......go to

C:\Documents and Settings\UserName\Desktop.....see if you can delete the folder now, then reboot normally

Share this post


Link to post
Share on other sites

I assume you have tried this :

 

1. Click Start, and then click Control Panel.

2. Double-click Display, click the Desktop tab, and then click Customize Desktop.

3. Click to select the check boxes for the desktop items that you want to display, or click to clear the check boxes for the desktop items that you want to remove.

Share this post


Link to post
Share on other sites

I'm in line for the next shot  :lol:

 

Boot into safe mode......go to

C:\Documents and Settings\UserName\Desktop.....see if you can delete the folder now, then reboot normally

Alas, tried that. No go.

Share this post


Link to post
Share on other sites

I assume you have tried this :

 

1. Click Start, and then click Control Panel.

2. Double-click Display, click the Desktop tab, and then click Customize Desktop.

3. Click to select the check boxes for the desktop items that you want to display, or click to clear the check boxes for the desktop items that you want to remove.

Yep. Tried that too. The folder does not even show up in the desktop items. I'm about to try the command prompt and see what happens.

Share this post


Link to post
Share on other sites

I appreciate very much all the replies. I have tried each and every suggestion you all have given me. Nothing works. This problem seems to be "one for the books".

 

Seems the main problem is that the computer refuses to acknowledge that this folder is there. That is why even the several methods I've tried from "command prompt" won't work because after each and every command, it informs me that the folder "does not exist" or "cannot find", and so on. Just in case someone may come up with any other idea's, here are the simple facts on this empty folder, most of which probably have nothing to do with the problem but I'm grasping at straws now:

 

The icon for this is same old standard icon for all my folders.

The name of this folder is:

The Simpsons 2, 3, 4.

"Right click" and "properties" on folder brings up:

Type of file: File Folder

Opens With: (Field is blank)

Location: C:\Documents and Settings\Me\Desktop

Size: 0 bytes

Size On Disk: 0 bytes

Created: (Field is blank)

Modified: (Field is blank)

Accessed: (Field is blank)

Attributes: "Read only" and "Hidden" are both unchecked, and checking one or both and "apply" does not remain applied because both are again "unchecked" on the next "Right Click" and "Properties"

Share this post


Link to post
Share on other sites

;) Try going to start menu,search or find, select files and folders,type in simpsons and search. If found delete files one at a time. If you have XP do system restore at a time before you installed it. Last idea save all of your files to a cd and reinstall windows.

GOOD LUCK

Share this post


Link to post
Share on other sites

FINALLY! Success and relief. It took a combination of suggestions to get it done so I owe you all a beer. In case somebody encounters a similar problem, here goes:

 

I got rid of it for good through "command prompt", but I had to first open command prompt, then shut down "explorer.exe", then in command prompt used:

rmdir "C:\Documents and Settings\Me\Desktop\The Simpsons 2, 3, 4." /s

then hit enter.

 

But, the missing trick it took to complete the delete was, after completing the above, I then had to re-enter the "rmdir" line, this time using the "short" name the system had given the folder, THESIM~1. Folder gone bye-bye.

Thanks again to all. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...