Jump to content
Sign in to follow this  
desii

windows protection error?

Recommended Posts

hi, well ill tell you guys my problem ( i really need help and im totaly lost on ideas)

 

when i try to shutdown or restart my computer i sometimes get a blue screen and it says "window protection error, u must restart. system halted"

 

now i HAVE gone to the microsoft.com website and looked it up, found a few topics. theres like a billion steps to it. there was one about repairing rundl32.exe

i couldnt follow the steps beacuse it said go to start>programs>accessories>systemtools>sysmte file cheaker it was good till the SYSTEM FILE CHECKER. that wasnt there, so i dont know what to do next. so that didnt work

 

next there was stuff from msconfg to see if something that loaded with the computer caused a problem. now the problem with THIS part was, i dont get the error when my computer restarts and i shutdown right away, nor when its on for like 30 mins, i notice i only get it when its been on for a while. it was on for 4 hours right now and i got the error when i tried to restart. but like it doesnt happen when the computer starts and is on for a like a few mintues or half hour, and i click shutdown it shuts down perfectly.

 

now someone told me it might be over heating. but my computer has been on for 4 hours, i jsut got the message when i restarted. but if i click shutdown NOW itll shutdown normal with no problems. wouldnt over hearting still prosist? and im not sure about the programs. since i always load the same ones when i use my computer ( aim, windows meida player, interent expore) (those are the ones I start, not that start with the computer) so i am like TOTALY LOST HERE!!!

 

is there any suggestions? any tips? or even a microsoft email support? (i hate the ones on the phone, plus i dont think i can use it)

 

some specs, windows me, have virus protection, scanned no virus found, no spyware found. did the HJT loggs nothing wrong found.. i have windows ME FULL VERSION cd. soo anyhelp would be totaly apperated.

 

i did the full systems test on this site too...

 

http://www.pcpitstop.com/techexpress.asp?id=8ADQNW7T9HCSULHU

 

 

(sorry for the long post, i figure since this is happing for a while now and i have to keep restarting imporly its going to be causin some MAJOR damage to my computer!)

Share this post


Link to post
Share on other sites

First things to do would be to follow the Pit test suggestions for the problems it found. You have 239 meg of junk files that can be deleted. Your max IE cache is way too high.....turn it down to the recommended sizes. Also fix the restricted zones in IE. Fix all this and retest. :)

 

Forgot to mention I think in Win ME, System File Checker was removed and replaced with the Windows File Protection...which always runs in the background.

Edited by Signman

Share this post


Link to post
Share on other sites

alright my new test results

 

TechExpress link for your current results:

http://www.pcpitstop.com/techexpress.asp?id=8ADQNW7T9HCSULHU

 

okay well it says check backround programs. well there was the one in yellow BroadJump/Motive. i have no clue if i need it or not. i have sbc/yahoo dsl. and i ussaly just call them if anythings wrong with my interenet (havnt in a while) u think i should uninstall??

 

Forgot to mention I think in Win ME, System File Checker was removed and replaced with the Windows File Protection...which always runs in the background.

alright, i have NO CLUE WHAT U MEAN lol!! system file checker, it is a program? im lost (not a comp wiz, i know the basic stuff only)

 

THANKS!

Share this post


Link to post
Share on other sites

Broadjump is installed by some ISPs internet setup software. It is considered spyware. That is probably part of the reason your CPU is running at 37%. Sometimes, you can uninstall it without any problems through the add/remove section of control panel. As for the System File Checker, that was a small program included in Win 9x that would scan your system for any corrupt system files and give you a chance to extract a new one to replace any it found to be corrupt. That program was not included in Win ME. It was replaced with System File Protection.

 

Microsoft's explaination here.

Share this post


Link to post
Share on other sites

thanks for that site. i checked my spf log and i found a few that said critcal

 

 

here are a few that had critcal next to it

 

 

CRITICAL: [08/18/2005 21:49:30:580] SFP cannot restore file C:\WINDOWS\SYSTEM\INSENG.DLL back. Original file has invalid version 6.0.2800.1106

 

 

CRITICAL: [08/18/2005 21:49:30:640] SFP cannot restore file C:\WINDOWS\SYSTEM\INSENG.DLL back

 

CRITICAL: [08/18/2005 21:49:30:690] SFP cannot restore file C:\WINDOWS\SYSTEM\PNGFILT.DLL back. Original file has invalid version 6.0.2800.1106

 

CRITICAL: [08/18/2005 21:49:30:750] SFP cannot restore file C:\WINDOWS\SYSTEM\pngfilt.dll back

 

CRITICAL: [08/18/2005 21:51:20:980] SFP cannot restore file C:\WINDOWS\SYSTEM\IEPEERS.DLL back. Original file has invalid version 6.0.2800.1106

 

CRITICAL: [08/18/2005 21:51:22:960] SFP cannot restore file C:\WINDOWS\SYSTEM\MSHTML.DLL back. Original file has invalid version 6.0.2800.1106

 

CRITICAL: [08/18/2005 21:51:23:950] SFP cannot restore file C:\WINDOWS\SYSTEM\URLMON.DLL back. Original file has invalid version 6.0.2800.1106

 

CRITICAL: [08/18/2005 21:51:24:990] SFP cannot restore file C:\WINDOWS\SYSTEM\WININET.DLL back. Original file has invalid version 6.0.2800.1106

 

now idk if those are cuasing my shut down errors and i have no clue what they are. i tried doing a search and i found nothing that i understood(sucks not knowing much about computers)

 

any suggestions?

Edited by desii

Share this post


Link to post
Share on other sites

Your pit test shows you need to remove some spyware and possibly do a few virus scans.

Spybot s&d 1.4

and

Ad-Aware Personal edition is free

Download both and search for updates before scanning

And a free virus scan at

Trendmicro

 

Start up programs

How to use Msconfig

StartupList Index

TASK Manager...then click on the task button

Edited by Juliet

Share this post


Link to post
Share on other sites

You apparently run EZ Trust AntiVirus via your Yahoo Browser, but you apparently used Norton/Symantec at some time in the past, since the LiveReg and LiveUpdate are still installed. LiveUpdate runs in the background and will be frequently "phoning home" to get updates.... That you are no longer able to install.

That's going to take some of that 37% CPU upload.

Uninstall these remnants of Norton/Symantec, unless you are going back to it.

Remember that conflicts will occur if you are running more than one AntiVirus installed and active on your computer.

 

Otherwise, Juliet has you started on the right track! :)

 

Best Regards

Share this post


Link to post
Share on other sites

thanks, i jsut UNinstalled those 2 things

 

about the spyware i know what it is, the test is talking about limewire. my yahoo anti spy shows it too! but i dont mind that...

 

any thoughts on my windows system proection error?

Edited by desii

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...