Jump to content
Sign in to follow this  
DLANGDAMAN

session3_initialization_failed

Recommended Posts

I got a Brand new Hardrive, Brand new 200$ windows XP home. I installed the Harddrive and then booted with the XP disk. It gets threw the checking your system part but when it says "starting windows setup" I get THE BLUE SCREEN and session3_initialization_failed!!!! What do I do. I have checked all installed components, I haev new HD and New Windows, What the hell is going on!!!?? :blink::woot: :help:

Share this post


Link to post
Share on other sites

Thank you , but not really. It is a new hard drive with nothing on it. I cant uninstall or delete anything. And I am putting a fresh install of XP, no 2000 involved at all..but Thanks

Share this post


Link to post
Share on other sites

Do you have 2 cd/dvd drives on that machine? If so, try using another optical drive to install from the cd. I remember reading somewhere about a problem with some optical drives during XP setup. Don't remember where I saw that ........if I find it....I'll post a link to it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...