Jump to content
Sign in to follow this  
shogan191

Internet Worm

Recommended Posts

after reading the artlicles , If you have any further questions let me know. One of my functions is SQL server database administrator. I have been at work for most of the weekend. We were NOT infected (thank god). :D

 

Post your question and I will do my best to answer it

Share this post


Link to post
Share on other sites

Thanks. That was very helpful. :mrgreen: Hey volt it's a minigreen. :mrgreen::mrgreen:

He's still a grinnin fool tho Shogan!! :mrgreen::mrgreen: v

Share this post


Link to post
Share on other sites

Did Microsoft update get hit or what? When I go there it says there are no updates for my machine. I know that's incorrect as there are at least 10 critical updates that I haven't installed on this new configuration, not to mention the drivers. Any ideas? :o

Share this post


Link to post
Share on other sites

To answer your question Shogan, They did not get hit but believe it or not they had their system down for a while on Saturday.

 

The reason they told me was "we can not access anything on our computers because we are currently patching our systems to the proper level" :blink:

 

I still cant believe microsoft did not patch their own servers!

 

But I dont think it affected what critical patches you should recieve. It must me something else

Edited by hftmrock

Share this post


Link to post
Share on other sites

what I meant was that they stopped all their SQL servers and MSDE servers and put patch ms02-061 on all of their servers. This patch has been out for 6 months by microsoft and yet they NEVER PUT IT ON THEIR OWN SERVERS! :lol:

 

 

The microsoft servers were very vulnerable to the slammer virus! :blink:

 

 

It makes you wonder if we should be putting the patches on if they dont

Edited by hftmrock

Share this post


Link to post
Share on other sites

Well then that brings me to my next question of why can't I get any sort of updates from Microsoft. I click "check for updates" and it just immediately shows no updates for this system. Something not right. Also my ms messanger is acting strange. It's done this on two seperate installs. I can connect only if leave the "sign me up automatically" unchecked and just sign in. If I check the auto thing it says not found......hummmmm.... seems like ms is not seeing me. Any ideas... :mrsgreen:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...