Jump to content
Sign in to follow this  
triplea

"some New Security Test At Steve Gibson's Site."

Recommended Posts

Been using it for a while now.

 

Same as AX.

 

I also have UPnP installed.

 

I was going to tell you to try it Doofus in another thread.

Share this post


Link to post
Share on other sites

dont see the point in trying it inprofile.

 

I tried it before with Bruce helping and i followed what he said and just like Bruce said it was the exact same results (stealthed) with and without my firewall running. Kinda learned my lesson not to trust that site back then ya know.

 

Keith

Edited by doofus

Share this post


Link to post
Share on other sites

i failed :( hers wot it said ............Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since "Ping" is among the oldest and most common methods used to locate systems prior to further exploitation.

any advice ?? im using macfee firewall 4.0 everythin else was stealthed

Share this post


Link to post
Share on other sites

im pretty sure a few will say ditch mcaffe and either get the free versions of Zone Alarm or Sygate firewall

 

Keith

Share this post


Link to post
Share on other sites

I us an external NAT firewall and Zone ALarm, it went all well except when I maually scanned each port I got this/.

 

Unsolicited Packets: RECEIVED (FAILED) — Your system's personal security countermeasures unwisely attempted to probe us in response to our probes. While some users believe that "tracking down" the source of Internet probes is useful, experience indicates that there is little to gain and potentially much to lose. The wisest course of action is to simulate nonexistence — which your system has failed to do. Your counter-probes immediately reveal your system's presence and location on the Internet.

 

 

:P

Share this post


Link to post
Share on other sites

When your firewall was probed it reacted by trying to find out where the attack came from and in the process gave you away as active.

 

When my firewall is probed it does not react to any would be hacker and give me away, it just logs the attack.

 

That's what you call stealth.

Share this post


Link to post
Share on other sites

I ran both the Shields and Port probe test with ZoneAlarm on and of course they found nothing. Computer doesnt even exist. I wanted to see what it said without ZoneAlarm on so I ran both tests again. I'll be jumped up.....It gave me the same info. In Full Stealth Mode. Could that be because I had already DL UnplugNPray and it was working also?

Share this post


Link to post
Share on other sites

I tried it before with Bruce helping and i followed what he said and just like Bruce said it was the exact same results (stealthed) with and without my firewall running. Kinda learned my lesson not to trust that site back then ya know.

 

Well, no offense to anyone, but considering that Steve Gibson has been in the computer security business an awfully long time, is well respected by almost everyone I know except for Bruce and maybe a few others, and I have no reason whatsoever to discount what Steve Gibson says, I think I will just ignore what some people say. I see no evidence that Steve Gibson doesn't know what he's talking about.

 

If you test your system, then turn things off and retest, you will probably get the same results as the first time you tested. Try a test, then reboot your computer, turn off your firewall, then test it. When I did that, it showed different results. Then after I turned my firewall back on and retested, it appeared as though all my ports were open. So I rebooted and retested, and it showed them as stealthed.

Share this post


Link to post
Share on other sites

LOL, I tested again, and I got all stealth! ahha... weird :rocks:

 

 

 

 

PS, remember this guy? :bhod:

Share this post


Link to post
Share on other sites
Guest TaKYoN

One weird thing tho, I run the tests and it is all fine apart from port 1025, so I tell it to scan it again and it reports stealth?!?!?!? Shut down my browser and rescan and it shows as open again, so I tell it to scan once more and again it says stealth, so which do I believe LOL?

Share this post


Link to post
Share on other sites

I just ran the test and it couldn't see my PC and all ports were STEALTH. I closed out of the site...closed down ZoneAlarm...reran the test and it saw my computer, gave lots of info about it...and the probe test showed a number of open ports and the others were just CLOSED and not Stealth. Works for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...