Jump to content
Sign in to follow this  
Ruurd

Error Running Pcpitstop Tests

Recommended Posts

Everytime I run the tests on PCPitstop I get the following error message:

 

C:\windows\system32\pcpbios.exe

C:\windows\system32\autoexec.nt

 

The system file is not suitable for running MS-DOS and microsoft windows applications.

 

I've searched the internet for this error and found the solution on the Microsoft website . I had to copy the following files from the XP-Pro cd-rom: autoexec.nt,

Config.nt and Command.com and paste them into the Windows System32 folder. So I did, but without any result.

 

I keep getting this error message when running the test. When I choose to ignore it, the tests start but my computer freezes when checking the internet upload speed. I even can't close my browser and have to reboot. When I run the tests

I disable my firewall and have no other applications running.

 

I work with XP Pro.

 

Anyone who can help?

 

Thanks

Ruurd

Edited by Ruurd

Share this post


Link to post
Share on other sites

Hi Ruurd,

 

 

Welcome to the Pit. :)

 

Sorry about your problem. You may be able to skip that portion of the test with the DEBUGGING OPTIONS.

 

If you can complete the test, see the last link at the bottom of this page & it will show you how to post a link to your results. We can then have a look inside your puter & see what is happening.

 

Hawk :beer:

Share this post


Link to post
Share on other sites

Hi again Ruurd,

 

 

Not a bad test though. :)

 

Your C drive is getting a bit full with only 39% free. Might be an idea to try & free some.

 

You seem to have quite a bit running.

 

File Name Description

C:\Program Files\Logitech\MouseWare\system\em_exec.exe MouseWare tray icon 

C:\WINDOWS\System32\CTsvcCDA.exe Creative CD-ROM 

C:\Documents and Settings\Ruurd\Menu Start\Pr ... \iTouch.exe Logitech iTouch 

C:\Program Files\MSN Messenger\msnmsgr.exe MSN Messenger 

C:\Program Files\Microsoft Office\OFFICE11\OUTLOOK.EXE Outlook email 

C:\WINDOWS\System32\CTHELPER.EXE Creative Plugins 

C:\WINDOWS\System32\nvsvc32.exe NVIDIA driver helper 

C:\Program Files\Avant Browser\avant.exe 

C:\Program Files\Intel\Intel Application Accelerator\iaanotif.exe 

C:\Program Files\Intel\Intel Application Accelerator\iaantmon.exe 

C:\Program Files\McAfee\McAfee VirusScan\Avsynmgr.exe 

C:\Program Files\McAfee\McAfee VirusScan\VsStat.exe 

C:\WINDOWS\System32\oodag.exe 

C:\WINDOWS\anvshell.exe

Go to the start of your summary, click on Test Details, scroll down to the blue gray files. Click on the blue files & a suggestion will be offered.

 

Click on the gray files & a Google search will be offered to find out what it is. You can compare any you are not sure of with Answers that Work Task List Programs.

 

Give THIS a try.

 

Let us know how you get along please.

 

Regards,

 

 

Hawk :beer:

Share this post


Link to post
Share on other sites

Hi Hawk,

 

Tried all the things you said. But..... no result. The computer freezes during the

internet upload test. Very strange, because I used to do these tests in the past

without any problems.

 

I work with two harddisks and with several partitions. Will add some space from the others to my C/drive.

 

Ruurd

Share this post


Link to post
Share on other sites

Not sure if this will help Ruurd, but it may be worth a try. Would suggest you check your IE settings by going to Tools/Internet Options/Security Tab. Click on each icon from left to right and they should read.....MEDIUM.....MEDIUM LOW....LOW....HIGH. Click on Privacy Tab & the setting should be MEDIUM. Click on Advanced Tab and click on DEFAULT/Apply/ok.

 

Also, make sure you have your firewall, AV & popup stopper disabled until after trying the test.

 

Might be an idea to check your firewall to see if it may be blocking the upload some how. You should have a log of what it has blocked. Just a thought. ;)

 

 

Hawk :beer:

Edited by Hawk

Share this post


Link to post
Share on other sites

Definitely check the firewall is turned off, disabled, or uninstalled if you have to do that. A normally configured firewall should have no problem, but many firewalls are not normally configured, unfortunately.

 

Also, try running with IE rather than Avant Browser just to make sure that's not an issue.

Share this post


Link to post
Share on other sites

Well, I've tried all of the options, disabled my firewall completely and browsed with

IE. Without any result. Again the computer freezes while testing the Internet

Upload Speed.

 

I'd say thanks for all the help but I think I'll give up. I have in mind of a

format C soon and will try again then again.

 

Greetings from Amsterdam!

 

Ruurd

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...