Jump to content
Sign in to follow this  
kbtdaddy

Internet Explorer Problem

Recommended Posts

Hi there, I have problem about my client computer when I try to go on the Internet I have trouble viewing someweb pages and I don't know why this is happening, I would really appriciate it if someone can help me on this one.

 

Thx.

Share this post


Link to post
Share on other sites

Well here is my setting for my Internet options,

 

Internet = Medium

Local intranet = Medium low

Trusted sites = Low

Restricted sites = High

 

all of these settings are Defaults

Share this post


Link to post
Share on other sites

Oh and BTW :welcome:. Hub shouldn't affect anything (darn Vranichou beat me to it). The PC Pitstop tests are simply to take a look inside your computer and see if anything might be stopping it from running correctly.

Edited by mpfeif101

Share this post


Link to post
Share on other sites

I am using a hub does that might be causing the problem?

...and me :) We have the same set up :)

 

I'm stumped as well, strange.

 

It's past midnight here and I must go to bed, will give it some thought and check with you later today........or tomorrow for you :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...