Jump to content
Sign in to follow this  
Guest michaelws

Problems With Desktop

Recommended Posts

I don't think there is any problem with your icons. To get rid of the box from the last desktop icon that you used, click an empty spot on your desktop... :P

 

It is actually showing a blue box...not just an outline square. You can't notice it against your blue background but you can see that the desktop numbers don't show inside the rectangle.

 

here is mine...

 

Posted ImagePosted Image

Edited by x5dr

Share this post


Link to post
Share on other sites

Check your ISP to see if you have a free website (usually about 5-10MB) and you can upload your pics to it...just takes a minute to setup using the page templates.

 

I found this site but don't know anything about it. Seems like alot of the free hosting sites go under very quickly and you lose your pics.

Share this post


Link to post
Share on other sites
Guest michaelws

Actually, it is clear. it just looks blue. I can tell by the other icons. when I click on the desktop, the outline doenst go away. It stays there. I know its not a problem or anything, I just want a way to get it back to how it was.

Share this post


Link to post
Share on other sites

As I posted before, that is not a problem, it is a setting. My desktop works exactly like that. The reason mine is like that is because in control panel/folder options/settings, I have selected "single click" and "underline icons consistent with my browser settings". In my browser settings, IE/Tools/Internet Options/Advanced tab...I have selected "always" under underline links. When the cursor hovers over the icon the writing turns blue, and when you move it away it turns clear with the dotted line around it. To get rid of the dotted line, right click/Refresh, or to turn it off , where "always" is selected, select "never"/apply/ok

Edited by thehulk18

Share this post


Link to post
Share on other sites
Guest michaelws

Yes, I know it is just a setting. Mine is already set to "never" and mine is not set to "single click" in folder options. I dont know what else it could be.

Share this post


Link to post
Share on other sites

Mine is set to Doubleclick...I just changed to single click and a line appears under the icon name when I point to it. When I single click the program opens but the icon does not turn blue like my previous post.

Share this post


Link to post
Share on other sites
Guest michaelws

OMG! I just fixed it. It was the last setting under Appearance>Effects that was unchecked! ticked the box and all is normal! Thanks for the help guys. :mrgreen:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...