Jump to content
Sign in to follow this  
erikhaan

Wireless Networking Problem

Recommended Posts

so when you open the command prompt the window shuts? or is it when you try to run the netsh command in the window>? you should be typing the netsh command in the command prompt, not at the run dialog.

 

 

edit : you may want to find a buddy with a cd burner to try the autofix if the command window closes itself.

Edited by akokes

Share this post


Link to post
Share on other sites

Has anyone had you try to renew the IP?

 

If not:

 

Click the Start menu in the lower left hand part of the screen.

Click Run.

In the space provided type "ipconfig /release" and click OK. Note that there is a space between ipconfig and the /release.

Type "ipconfig /renew". Note that there is a space between ipconfig and the /renew.

Someone did ask me to release and renew the IP address, but it didn't help. When I ran the release command my computer told me the IP address had already been released. When I ran the renew command the computer told me it couldn't do it.

Share this post


Link to post
Share on other sites

so when you open the command prompt the window shuts? or is it when you try to run the netsh command in the window>? you should be typing the netsh command in the command prompt, not at the run dialog.

 

 

edit : you may want to find a buddy with a cd burner to try the autofix if the command window closes itself.

I tried running it in the "Run" window. How do I get to a command prompt?

 

Is it: Start>Run>cmd>[Enter]

Share this post


Link to post
Share on other sites

Yup, first type

 

Is it: Start>Run>cmd>[Enter]

 

 

then type

 

netsh int ip reset resetlog.txt

 

in the command window. I dont think it will work directly from a run prompt.

Share this post


Link to post
Share on other sites

I have two possible resolutions for you.

 

1. Check the base station management software to see if access is being limited to computers with certian hardware addresses (MAC address). If so add you wireless cards MAC address to the list.

 

2. Be sure that the base station management software is not limited to an IP address range of two addresses. If so, add to the range so that more than two addresses are available.

Share this post


Link to post
Share on other sites

Yup, first type

 

Is it: Start>Run>cmd>[Enter]

 

 

then type

 

netsh int ip reset resetlog.txt

 

in the command window. I dont think it will work directly from a run prompt.

I did exactly as you said and it came up with: "The following command was not found: ip reset resetlog.txt" Do I have to have my wireless card in when I'm doing this?

Share this post


Link to post
Share on other sites

you forgot part of the command. You forgot the int after netsh. You have to typr it exactly or it wont work. At least I get the same error message on my machine if i leave the "INT" out of the command.

 

netsh INT ip reset resetlog.txt

Share this post


Link to post
Share on other sites

you forgot part of the command. You forgot the int after netsh. You have to typr it exactly or it wont work. At least I get the same error message on my machine if i leave the "INT" out of the command.

 

netsh INT ip reset resetlog.txt

I did exactly as you said. Instead of an error message it just takes me to another command prompt. Is this normal?

Share this post


Link to post
Share on other sites

yup. Didn't fix the problem though?. Is your machine a laptop? if so try moving it to the room with the router and plug it in directly with an ethernet cable. Sounds like you may want to try resetting the router to factory defaults too. You may have inadvertantly screwed up a setting thats not occuring to anybody.

 

To restore the base station to factory default settings

O Use a pointed object to press and release the Restore button on the back of the

base station.

The Power light turns solid orange. When it turns solid green, the restoration is

complete. This process takes about a minute.

Share this post


Link to post
Share on other sites

Erik, in Control Panel, open Network and Dial Up Connections, then right click the Local Area Connection that you use to connect to the router/internet and choose properties.

 

Is your wireless card listed at the top under "Connect Using:"?

 

What are the Components that are used by this Connection listed?

Do you have:

Client for Microsoft Networks

File and Printer Sharing for Microsoft Networks

Internet Protocol (TCP/IP)

Share this post


Link to post
Share on other sites
Guest Jahm

Hey sorry to jump in, and you more advanced users can tell me to shut up at anytime. I had a problem with my US Robotics router. My connection would just drop out and cause my router to reset. I called for tech support and they sent me a new router. My new one worked fine at first, then it happened again, I noticed that the AC power was plugged in at first. Turns out there is a power management setting that was defaulted to low. If you double click the network icon in the tray, then click on properties, then advanced, under the general tab it will list your wireless connection, click configure, then advanced, see if it lists a bunch of settings with one that says Power Managment. I had to change this setting to High.

 

Also, make sure that your ISP doesn't need to register your router. You can try unplugging your router and plugging your modem into one computer. If you ISP requires this, a screen should pop up when you first try to access the internet and may prompt you to select the computer name. do this, then re install the router and see if you get the same screen. This isn't likely the case, since others can connect, but once I replaced my router without resetting it and it did the same thing, I showed a connection, but no packets were being sent. It also did the same thing as yours when I ran ipconfig.

 

Jahm :woot:

Share this post


Link to post
Share on other sites
Guest Aussie

Hanging off every word here. Mine is NETGEAR WG111g with a WGR614 and after a shaky installation I got the whole thing working well except that the power adapter died. They supplied a replacement of the good old transformer variety thank goodness. Well...then I tried to activate the WEP. Not good. The Router took offence and the Adapter went into sulk mode. Communications death.

 

Anyhow at the back of the Router is a factory reset button. First efforts did not work because apparently it is necessary to HOLD the button pressed for a considerable time. This must be to allow the charges to leak away is my guess. Like 40 seconds. :woot:

 

The next thing was that on trying to connect to the internet it came up with a menu that asked for static ip addresses. Now I don't know a great deal about these but I did know that I could get then by running the winipcfg configuration thingy. BUT, hey, I also knew enough to know that my isp used DHCP. That means one of their 30 or so allocated addresses. There was nowhere in this menu to enter such information. Duh! Duh! The big POWER RESET! Switch the Router off..wait..switch it on again. This time when I tried to connect to the internet the menu informed me that it had ascertained that my isp used DHCP and all I had to do was say yes.

 

So there, it worked. Now all you have to do is translate this to your system.

 

Now do I try for the WEP again or just call it quits? At least I know how to restore the system now but what other tricks lie in wait. Update the firmware, they must be kidding.

 

If you want a real drama, ask me how I knew the isp used DHCP. :blink:

Share this post


Link to post
Share on other sites

I have two possible resolutions for you.

 

1. Check the base station management software to see if access is being limited to computers with certian hardware addresses (MAC address). If so add you wireless cards MAC address to the list.

 

2. Be sure that the base station management software is not limited to an IP address range of two addresses. If so, add to the range so that more than two addresses are available.

1. I checked the base station management software. Access is not being limited to computers with certain MAC addresses.

 

2. I did not see anything in the base station management software that limited the IP address range, but I may not have been looking in the right places. If anyone can tell me where to look in the base station management software for this information, that would be helpful.

 

Thank you.

 

Sincerely,

Erik

Share this post


Link to post
Share on other sites

yup. Didn't fix the problem though?. Is your machine a laptop? if so try moving it to the room with the router and plug it in directly with an ethernet cable. Sounds like you may want to try resetting the router to factory defaults too. You may have inadvertantly screwed up a setting thats not occuring to anybody.

 

 

The "netsh..." command did not repair my Internet connection.

 

My machine is a laptop. I moved it into the room with the router and plugged it directly in with an ethernet cable. Do I need to run Network Setup? I wasn't able to get a connection.

 

I also reset the router, but it didn't do anything, either.

 

Thanks,

Erik

Share this post


Link to post
Share on other sites

Erik, in Control Panel, open Network and Dial Up Connections, then right click the Local Area Connection that you use to connect to the router/internet and choose properties.

 

Is your wireless card listed at the top under "Connect Using:"?

 

What are the Components that are used by this Connection listed?

Do you have:

Client for Microsoft Networks

File and Printer Sharing for Microsoft Networks

Internet Protocol (TCP/IP)

My wireless card IS listed.

 

I have all that you mentioned.

 

Thanks,

Erik

Share this post


Link to post
Share on other sites

Hey sorry to jump in, and you more advanced users can tell me to shut up at anytime. I had a problem with my US Robotics router. My connection would just drop out and cause my router to reset. I called for tech support and they sent me a new router. My new one worked fine at first, then it happened again, I noticed that the AC power was plugged in at first. Turns out there is a power management setting that was defaulted to low. If you double click the network icon in the tray, then click on properties, then advanced, under the general tab it will list your wireless connection, click configure, then advanced, see if it lists a bunch of settings with one that says Power Managment. I had to change this setting to High.

 

Also, make sure that your ISP doesn't need to register your router. You can try unplugging your router and plugging your modem into one computer. If you ISP requires this, a screen should pop up when you first try to access the internet and may prompt you to select the computer name. do this, then re install the router and see if you get the same screen. This isn't likely the case, since others can connect, but once I replaced my router without resetting it and it did the same thing, I showed a connection, but no packets were being sent. It also did the same thing as yours when I ran ipconfig.

 

Jahm :woot:

I tried changing my router's power setting to "Meximum Power Save", but it didn't do anything.

 

I don't think your other advice will apply in this case, either, but thank you for trying.

 

Sincerely,

Erik

Share this post


Link to post
Share on other sites

Hanging off every word here. Mine is NETGEAR WG111g with a WGR614 and after a shaky installation I got the whole thing working well except that the power adapter died. They supplied a replacement of the good old transformer variety thank goodness. Well...then I tried to activate the WEP. Not good. The Router took offence and the Adapter went into sulk mode. Communications death.

 

Anyhow at the back of the Router is a factory reset button. First efforts did not work because apparently it is necessary to HOLD the button pressed for a considerable time. This must be to allow the charges to leak away is my guess. Like 40 seconds. :woot:

 

The next thing was that on trying to connect to the internet it came up with a menu that asked for static ip addresses. Now I don't know a great deal about these but I did know that I could get then by running the winipcfg configuration thingy. BUT, hey, I also knew enough to know that my isp used DHCP. That means one of their 30 or so allocated addresses. There was nowhere in this menu to enter such information. Duh! Duh! The big POWER RESET! Switch the Router off..wait..switch it on again. This time when I tried to connect to the internet the menu informed me that it had ascertained that my isp used DHCP and all I had to do was say yes.

 

So there, it worked. Now all you have to do is translate this to your system.

 

Now do I try for the WEP again or just call it quits? At least I know how to restore the system now but what other tricks lie in wait. Update the firmware, they must be kidding.

 

If you want a real drama, ask me how I knew the isp used DHCP. :blink:

Completely lost based on what you said. Thanks for chiming in though!

 

Sincerely,

Erik

Share this post


Link to post
Share on other sites
Guest Aussie

To the gentleman with the power problem, this may help. The power adapter supplied with some of this equipment is an active device. That is, it has a chopper and a high frequency transformer. The alternate is a simple but HEAVY transformer. The POWER ADAPTER, as they call the active one, has several advantages and a few disadvantages. One advantage is the saving in freight costs because the active device only weight about one tenth that of an equivalent old fashioned transformer such as the cell phone people stick with. (They know something.)

 

Another advantage is that the chopper device automatically adjusts to a wide range of AC voltages such as the differences between the US and Australia. We use 240volts compared to your 110 volts I believe. The adapter will work from 100volts to 240volts so you see in the US the thing is cruising while here it is at the extreme of it ability.

 

The various setting routines between the modem and the router require that the adapter be unplugged and then restored. It was one of these that caused my original adapter to silently expire. This may have nothing at all to do with your problem but I just point out the the words "Power Adapter" disguise a multitude of differences when compared with a transformer. Ssorry about the accent Erik. :rolleyes:

Share this post


Link to post
Share on other sites

To the gentleman with the power problem, this may help. The power adapter supplied with some of this equipment is an active device. That is, it has a chopper and a high frequency transformer. The alternate is a simple but HEAVY transformer. The POWER ADAPTER, as they call the active one, has several advantages and a few disadvantages. One advantage is the saving in freight costs because the active device only weight about one tenth that of an equivalent old fashioned transformer such as the cell phone people stick with. (They know something.)

 

Another advantage is that the chopper device automatically adjusts to a wide range of AC voltages such as the differences between the US and Australia. We use 240volts compared to your 110 volts I believe. The adapter will work from 100volts to 240volts so you see in the US the thing is cruising while here it is at the extreme of it ability.

 

The various setting routines between the modem and the router require that the adapter be unplugged and then restored. It was one of these that caused my original adapter to silently expire. This may have nothing at all to do with your problem but I just point out the the words "Power Adapter" disguise a multitude of differences when compared with a transformer. Ssorry about the accent Erik. :rolleyes:

It's ok...I still have no idea what to do next, though...

 

Sincerely,

Erik

Share this post


Link to post
Share on other sites
Guest Aussie

Erik, I'm a 98se user so you may have to translate a few of the terms I refer to. In your NETWORK menu that exists under the XP equivalent of Control Panel you should find at least four names besides "sharing files etc".

 

One should be the the name of the cable modem. As well as that here should matching icp/ip listing for the device. Next should be the Router name and linked with that but listed separately should be your should be another icp/ip reference.

 

If any of these four is missing you need to remove all of them and reinstall.

 

The other thing you should check is that ALL your computers are using the SAME NETWORK NAME.

 

One day I may move to XP but I need a lot more convincing. :lol:

Share this post


Link to post
Share on other sites
Guest Aussie

Just remembered. If DIAL-UP exists in the NETWORK folder, shift it to the shot house. I mean delete it. Let me correct that other listing as well. Rather than the Router listing it should be the "card name" that links to the router.

 

If DIAL-UP exists it will try and go there first and it willl never look at the network.

Not sure what the XP equivalent is of 98 Device Manager but those NETWORK listings both install and remove the appropriate driver into the Driver Manager under Control Panel/System/Device Manager of 98se. It used to be that it was necessary to manually delete drivers that were inappropriately installed there before a new one could be installed.

 

It would still do to check if you're game. There should be ONE driver listed and it should be your link card, not the modem. If it is in the "Other" folder instead of the "Networks" folder. Best remove and reinstall.

 

There is no need to remove the modem from the Network because the computer cannot see it through the router and it will be convenient if you ever have to connect it directly.

 

i know that sounds complicated but you know how it is. :(

Share this post


Link to post
Share on other sites

Just remembered. If DIAL-UP exists in the NETWORK folder, shift it to the shot house. I mean delete it. Let me correct that other listing as well. Rather than the Router listing it should be the "card name" that links to the router.

 

If DIAL-UP exists it will try and go there first and it willl never look at the network.

Not sure what the XP equivalent is of 98 Device Manager but those NETWORK listings both install and remove the appropriate driver into the Driver Manager under Control Panel/System/Device Manager of 98se. It used to be that it was necessary to manually delete drivers that were inappropriately installed there before a new one could be installed.

 

It would still do to check if you're game. There should be ONE driver listed and it should be your link card, not the modem. If it is in the "Other" folder instead of the "Networks" folder. Best remove and reinstall.

 

There is no need to remove the modem from the Network because the computer cannot see it through the router and it will be convenient if you ever have to connect it directly.

 

i know that sounds complicated but you know how it is. :(

Aussie,

 

I'm having trouble figuring out how to translate what you're saying into Microsoft XP. Can anyone help, or does anyone have any other suggestions?

 

Thanks,

Erik

Share this post


Link to post
Share on other sites

My machine is a laptop. I moved it into the room with the router and plugged it directly in with an ethernet cable. Do I need to run Network Setup? I wasn't able to get a connection

This has been quite an interesting adventure. My next step would be to hardwire the laptop to the router with the ethernet cable and then run the Network set up. If you can get the lappy to connect while hardwired, then the wireless connection should fall in place.

 

It'll sure be comforting to finally discover what is causing the miss-communication from the lappy and the router! Good luck my friend. :)Y

Share this post


Link to post
Share on other sites
Guest Aussie

See if this helps. ####

 

How can I get all the network features?

 

My Webpage

 

OOPS! Looks as if I just broke the rules.

Here's a site that may help, hope it works.

Edited by Aussie

Share this post


Link to post
Share on other sites

I think you REALLY need to find a buddy with a cd burner and an internet connection and make a cd with the winsock fix in my signature. Sounds like you definatly have a corrupted tcp/ip stack.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...