Jump to content
Sign in to follow this  
erikhaan

Wireless Networking Problem

Recommended Posts

Hello, everyone!

 

Thanks in advance for your help! This has been so frustrating!

 

Here's my problem:

 

I have wireless Internet access in my apartment and connect via a wireless Internet card in my laptop.

 

The card and connection have worked perfectly up until now. I did something wrong and don't know what, but now my computer IS able to receive a good signal from the router but is unable to connect to the Internet. Nothing works: Internet, e-mail, Internet-based applications.

 

I noticed that the connection icon in the taskbar doesn't blink. You know what I mean: the two connected computers in the taskbar usually blink when the connection is complete and information is being sent. I looked into this and saw that no packets were being sent or received.

 

I'm not sure what I did, but I can't figure it out! Can someone give me some advice?

 

Thanks!

 

Erik Haan

Share this post


Link to post
Share on other sites

:wp:

 

That's happened from time to time with my D-Link DI-514. To resolve it, I unplug it, give it a couple of minutes then plug it back in and let it reset. :)

 

I've recently updated their latest firmware and the problem has not returned as of 5 weeks. ;)

Share this post


Link to post
Share on other sites

It appears the problem is not with the router. I unplugged it, waited, and then plugged it back in. But nothing changed. When I turn on my laptop, I get an icon at the bottom that says I have a "Very Good" signal, yet no packets are sent or received.

 

Besides, I have a third roommate who can access the Internet through the same router, wirelessly and without a problem.

 

I'm wondering if I have a problem with my computer's settings, but I don't know what is right or what is wrong when changing those.

 

Erik

Share this post


Link to post
Share on other sites

I have also tried uninstalling and reinstalling the wireless card and its utility, but to no avail. I still get the same problem: a strong connection with no information being sent back or forth.

Share this post


Link to post
Share on other sites

My computer operates with WIndows XP Home Edition, but it appears the instructions you referred me to do not apply to my system. They tell me to go somewhere in Control Panel that doesn't exist in my Control Panel. The directions are for computers running Service Pack 2, so perhaps I don't have SP 2.

 

I don't know if this helps, but when I look at the "Properties" of my Internet connection, it says "Invalid IP address."

 

Thanks for your continued help. You're keeping me sane.

 

Erik

Share this post


Link to post
Share on other sites

Ok, thanks for the additional information. From what is being displayed, it appears that the firewall is not the problem. Once this is resolved, we'll enable it for safety. ;)

 

Let's make sure that other settings are in place and configured properly. :)

 

Go to Control Panel>Administrative Tools>Services and make sure that the following are set to Automatic:

 

DHCP Client

DNS Client

Network Connections

Wireless Configuration

 

Then go to Control Panel>Network and Dial Up Connections. Once opened, right click your Local Area Connection that is used to connect to your Router and choose either Properties or Status and then Properties. In the Window that opens, double click Internet Protocal (TCP/IP). Here, make sure that both of the following are selected.

Obtain an IP address automatically

and

Obtain DNS server address automatically

 

You may not need to, but as a safe guard, reboot your rig and try your connection again. :)

Share this post


Link to post
Share on other sites

sounds like you have WEP enabled on your router but not your card. look for the settings in the router with the computer that works. go to the firmware page for the router and look for the wep key. if it IS turned on, look at the router manufacturer's web site for WEP instructions.

 

some common firmware pages :

 

http://192.168.1.1 linksys

http://192.168.0.1 dlink

http://192.168.2.1 Comcast

Share this post


Link to post
Share on other sites

I did exactly as you said.

 

"Network Connections" was set to "Manual" and not "Automatic." So I changed it to automatic and restarted the computer.

 

But the connection is still having the same problem. :erm:

 

What next?

Share this post


Link to post
Share on other sites

follow these directions to access the router:

 

 

 

To open the Base Station Management Tool

1.Open your Web browser, and then type the Internet protocol (IP) address of the base station in the address field.

By default, this address is http://192.168.2.1. However, you can change this address in the Base Station

Management Tool.

2. To log on, type the base station password that you created when you ran the Setup Wizard. If you did not run the

Setup Wizard, use the default base station password, admin. The base station password is case sensitive.

If you do not remember your base station password, you must restore the factory default settings to the base

station and use the default base station password, admin, to access the Base Station Management Tool. You can

restore the base station to its factory default settings by using the Restore button on the base station.

 

 

 

 

 

link for the microsoft document :

 

http://download.microsoft.com/download/B/6...ation_Guide.pdf

Share this post


Link to post
Share on other sites

We've still got your back, Erik! ;) Go through the settings available in the Base Station Management Tool and make sure that your laptop settings match.

 

Also, go to Start>Run and then type: cmd then hit enter. In the Black window that opens, type: ipconfig /all (note the space between "ipconfig" and "/all") then hit enter. What are the settings listed for:

 

IP Address

Default Gateway

DHCP Server

DNS Servers

Share this post


Link to post
Share on other sites

Ok...

 

I ran the "ipconfig" command you referred me to, and here are the telling results:

 

IP address: 0.0.0.0

Default Gateway: nothing is there

DHCP Server: 0.0.0.0

DNS Server: I can't find this one on the list.

 

I'm guessing this information tells us something! What next?

 

Thanks for hanging with me! :rolleyes:

Share this post


Link to post
Share on other sites

Ok, go back and run the ipconfig command again and tell us if these 2 settings are there:

 

DHCP Enabled.....................Yes

AutoConfiguration Enabled....Yes

Share this post


Link to post
Share on other sites

Both of those settings are correct.

Ok, that's good. :)

 

In the Base Station Management Tool, here are some settings to look for and put in sync with your laptop:

 

SSID (name)

Broadcast SSID enabled (for now)

Channel (#)

WEP: (if it's enabled, then it's key needs to be typed into your wireless card's software)

Share this post


Link to post
Share on other sites

akokes mentioned this "WEP" previously, but I can't find anything about it in my Base Station Management Tool. Any suggestions?

 

Also, where do I go on my non-working computer to make sure all of the settings you mentioned are correct?

 

Thanks!

Share this post


Link to post
Share on other sites

Also, where do I go on my non-working computer to make sure all of the settings you mentioned are correct?

 

Double click the connection icon in the taskbar. That should initiate the connection configuration software. :P

Share this post


Link to post
Share on other sites

Ok...

 

I found the "WEP" stuff at my Base Station Management page. It appears "WEP" is NOT enabled. There is no encryption, so I'm guessing I don't need to punch in a "WEP" key on my non-working computer.

 

What next?

 

Erik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×