Jump to content
Sign in to follow this  
blink_182_fan

Wireless Network Problems

Recommended Posts

Recently my wireless network stopped working...

I have returned my Router and PCI card but still no luck :( If anyone has a belkin wireless PCI card they will know about the belkin wireless utilty. The utilty says that im connected although i cant sign in on msn messenger or view sites or do anything that needs the internet. My router came with no software all i had to do was configure it and its all set up properly. The divers for my router have been installed many times aswell so i really doubt its a software problem. Any body have any ideas whats wrong?

Edited by blink_182_fan

Share this post


Link to post
Share on other sites

What version of Windows do you have?

If you have XP I would suggest upgrading to the latest Service Pack and disabling the Belking Wireless Utility and to use the Win XP Wireless console instead.

Share this post


Link to post
Share on other sites

Ok i installed Win sp2 and i clicked a few things and it said That It was getting limited connection or no connection at all. Then i clicked more... And it said that this is occured Because the network did not assign a network address to this computer.

 

Underneath that is A repair button but it doesnt help

 

Any ideas how to fix this?

Share this post


Link to post
Share on other sites

Not sure if this will help, but this is how I've had to repair my D-link router connection. This router has computers hardwired into it and laptops that use the wireless connection. Once in awhile, the wireless signal goes awol :shrug:

However, the hardwired computers maintain an internet connection.

 

To resolve this, I unplugged the router for a minute, then plug it back in, let it reset itself and the wireless signal comes back. Quirky bugger I guess, hope this helps. :)

Share this post


Link to post
Share on other sites

If you click on the link that Artfullysedated provided in his post, does it take you to your Belkin router?

 

If it does, login.

 

click on LAN SETTINGS and scroll down to this

 

DHCP server > On Off

The DHCP server function makes setting up a network very easy by assigning IP addresses to each computer on the network. It is not necessary to make any changes here. More Info

 

and of course make sure it is optioned for ON

 

Then go back to lan settings and click on DHCP CLIENT LIST

 

and you should see something this

 

DHCP Client List

 

This page shows you the IP address, Host Name and MAC address of each computer that is connected to your network. If the computer does not have a host name specified, then the Host Name field will be blank. Pressing "Refresh" will update the list.

 

IP Address Host Name MAC Address

192.168.2.31

 

If it is good this far, you should click start on your computer, type in cmd, hit return, and type in ipconfig. This should result in giving you the same IP that you saw in the DHCP Client list.

 

Let us know what you find

Share this post


Link to post
Share on other sites

I now have a D-Link router and im trying to compare the layout to what you have described and..

 

Theses are the options I get when i go into settings/setup

 

http://www.c-2-r.com/images/untitled453.JPG

 

I selected DHCP Configuration

 

And this screen came up

 

http://www.c-2-r.com/images/untitled456.JPG

 

It was already on.

 

I couldnt find the second Settign you were talking about

 

Images converted to links due to size, Y kawika

Posted images should be no larger than 550x412. Images that are larger than this will be converted to a link without notice.

http://pcpitstop.ibforums.com/index.php?act=boardrules ;) Edited by Y kawika

Share this post


Link to post
Share on other sites

Have you completed the new setup for the D-Link router? You should have had to input your ISP's provided information IP, Default Gateway, Subnet Mask and DNS.

 

If your setup is Wireless with a cable from the router to your computer, do the setup under the LAN option.

If your set up is Wireless (no cable from the router to your computer), do the set up under the WAN option.

 

Once the setup is completed, is your initial problem resolved?

Share this post


Link to post
Share on other sites

Still having the same problem with the D-Link router? Have you checked in your device manager to see if their are any conflicts or if eveything has been installed and accepted? Right click on My Computer > Properties > Hardware > Middle of the page click on Device Manager. Under Network Adapters or Other Devices, are there any question marks or exclamation marks?

 

Are you getting an IP from the router? Start > Run > cmd

Type IPConfig and see if you are getting a valid IP number or if the IP number is something like 169.XXX.XXX.XXX

 

Are you wireless (WAC) or hardwired (LAN)?

Share this post


Link to post
Share on other sites

How far away from the router are you? Another way to tell is if its sending more packets then receiveing. to check goto control panel-->network connections, double click your wireless connection and watch what goes on. if it is receiving little or no packets then you are too far away from the router.

 

BBYTech

Share this post


Link to post
Share on other sites

Blink, in your first post, you said you got a report that "this occured because the network did not assign a network address to the computer"

 

follow the directions in the last paragraph in Artfullysedated's last post. This is important. It will tell you if your computer is accepting the IP assigned by the router. It should tell you the default gateway IP, which is your router, and the IP that your router assigns your computer, which will be very similar to your routers.

 

If the default gateway IP and the computer IP are not there, or not right, then do this.

 

Start>Run, type "services.msc"

 

scroll down to "DHCP Client" and make sure it is set for automatic, then scroll down a little further to "DNS Client" and make sure it is set for automatic.

 

you can single left click these options and their description will appear on the left, if they are not set for automatic, you can double left click them and set them to automatic. They must be in automatic.

 

let us know if this helps

Share this post


Link to post
Share on other sites

A little more information forthcoming from you would be greatly appreciated in resolving your problem more quickly :)

 

Is your computer accepting the IP number assigned by the router or is it showing a 169.xxx.xxx.xxx number? If the IP is the 169.etc, that means your computer is not receiving the assigned IP and a connection to the Internet is not going to happen unless that issue is resolved.

Edited by ArtfullySedated

Share this post


Link to post
Share on other sites

Really im a noob to all this,........... All i know is the Dchp is not being recieved by my upstairs computer...... What could be causeing this....... The Dchp on my upstairs computer is already set to automatic... I cant get a screenshot of it as my floppy on this computer is bust... Because it is like 10 years old

Share this post


Link to post
Share on other sites

Still having the same problem with the D-Link router? Have you checked in your device manager to see if their are any conflicts or if eveything has been installed and accepted? Right click on My Computer > Properties > Hardware > Middle of the page click on Device Manager. Under Network Adapters or Other Devices, are there any question marks or exclamation marks?

 

Are you getting an IP from the router? Start > Run > cmd

Type IPConfig and see if you are getting a valid IP number or if the IP number is something like 169.XXX.XXX.XXX

 

Are you wireless (WAC) or hardwired (LAN)?

Ok first off there are no conflicts,noquestion marks in Device manager

2nd I was given advice from another forum to manuelly Put in my ip... etc and i did still no go.. As i said above theres something wrong with my computer with the pci card, or my router (But this problem occured when i had a belkin router..... The only reason i have a dlink router is becuase i Returned everything to Pc world but pc world had No belkin routers left). Is this worth a reformat???

Share this post


Link to post
Share on other sites

How far away from the router are you? Another way to tell is if its sending more packets then receiveing. to check goto control panel-->network connections, double click your wireless connection and watch what goes on. if it is receiving little or no packets then you are too far away from the router.

 

BBYTech

It used to work so i doubt it but i checked anyway it is recieveing and sending packets

Share this post


Link to post
Share on other sites

I wouldn't reformat, I'd doubt it would help fix the problem.

 

Do you have a or have you installed/moved a cordless phone base near to / in the same room with or between the router and computer not working?

Share this post


Link to post
Share on other sites

It sounds like everything is working as it should, especially since you say it's sending and receiving packets.

 

Just so you don't wonder about the phone question and why I asked, a lot of cordless phones use the 2.4g frequency. This is the same frequency used by routers and it can sometimes cause enough of a conflict to interfere with the phone or the internet not working properly.

 

Have you run any spyware detection/removal tools, such as Ad-Aware SE and SpyBot? If you have removed spyware recently (since right before this problem started) do you know what you attempted to remove? I know from experience, that trying to remove New.Net with an older version of SpyBot and Ad-Aware will cause your internet connection to stop functioning until either you re-install New.Net or get it completely removed from the computer.

Share this post


Link to post
Share on other sites

Trying running scans with SpyBot 1.3 and Ad-AwareSE, you can burn both programs onto a cd and install on the non- internet working computer. You can get information on where to download and setup both of these programs on the Spyware, Virus forum board's pinned section located Here.

 

I'm almost willing to bet you have a spyware problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...