Jump to content
Sign in to follow this  
tigerlily816

Sharing Files On A Network In Xp?

Recommended Posts

I finally got my wireless router working, and got internet on my laptop. Now, I'm trying to share files between it and my desktop. For a minute it was working. However, as soon as I restarted my laptop, and tried to access the files on my desktop, I got the following error:

 

//DESKTOP is not accessible. You might not have permission to use this network resource. Contact the administrator or this server to find out if you have access permissions.

 

The network path was not found.

 

 

Both computers are running Windows XP, if that helps. I'm about at my wits end trying to make them work.

Share this post


Link to post
Share on other sites

Can you access any of the files on either compter at all? Or are they just completely unaccessible?

 

If completely unaccessible, go to each computer that is running Xp and disable Xp's firewall. Click start and then right click on My Network Places and click properties. Then right click on the Local Area Connection and click on properties again. Then click on the Advanced tab at the top and make sure Internet Connection Firewall isn't enabled (box will be checked if enabled). If it's enabled, disable it by unchecking the box and clicking apply and ok to exit out of each box.

 

After you do that, make sure you have the right sharing permissions setup on each pc. Go to each pc and right click on any hard drive you wish and click Sharing and Security. Then just share the entire drive and see if this allows file sharing.

Share this post


Link to post
Share on other sites

Have you set the folder the files are in to share? Right click the folder>properties>sharing Make sure share this folder is checked, and set what permissions you want. Since I'm at home and not tring to hide anything from others here, I just set it for all users.

Share this post


Link to post
Share on other sites

When I want to share a folder, I right-click it, go to Properties, then the Sharing tab, then check both boxes under Network Sharing and Security.

 

Also, when I go to View Workgroup Computers from my desktop, I get the following error:

 

Mshome is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

 

The list of servers for this workgroup is not currently available.

Share this post


Link to post
Share on other sites

If completely unaccessible, go to each computer that is running Xp and disable Xp's firewall. Click start and then right click on My Network Places and click properties. Then right click on the Local Area Connection and click on properties again. Then click on the Advanced tab at the top and make sure Internet Connection Firewall isn't enabled (box will be checked if enabled). If it's enabled, disable it by unchecking the box and clicking apply and ok to exit out of each box.

Additionally if you have any other firewalls either disable or configure them. (IE. AlarmZone, Norton Internet Security, Neowatch, ect...) You may also have a firewall installed in your router. Edited by C45P3R

Share this post


Link to post
Share on other sites

Go into your laptop. Double click network neighborhood. On the left side, choose dialup and networking connections>network identification. Check that the workgroup is the same as your other pc.

 

Sounds like a setting conflict.

Share this post


Link to post
Share on other sites

Sounds to me that it's one of a few things if not a combo of all.

 

1. firewall enabled still

2. server system service is disabled on one or more computers

3. file and print sharing not installed/enabled

4. workgroup improperly named or not all computers are using the same workgroup name

 

Check the firewall as I stated before first and then I'll explain each step one at a time in a process of elimination :)

Share this post


Link to post
Share on other sites

5. NetBIOS over TCP/IP is not turned on (enabled)

That's generally a last thing to check really. I have it turned off as it's not needed for networking but only needed to browse the workgroup computers. Kind of pointless to have this though if you have proper permissions set as all you would have to do is label the shared drives/folders properly and then go to My Network Places and there they are :)

 

Edit - Apparently I'm wrong :) I honestly didn't think it would cause those issues. Oh well though, I'll be wrong again soon enough so don't bother enjoying this too much :P

Edited by Newdles

Share this post


Link to post
Share on other sites

I have checked both computers, and neither of them have the XP firewall enabled. I have BlackIce on my desktop, but I even tried exiting out of that, and it still wouldn't work.

 

Both computers are running on the MSHOME workgroup.

 

Go into your laptop. Double click network neighborhood. On the left side, choose dialup and networking connections>network identification. Check that the workgroup is the same as your other pc.

I hate to sound stupid, but I'm not sure where that is. I'm pretty new to this.....never had a network before.

 

Would someone please explain how to check if file/print sharing is enabled, and NetBIOS over TCP/IP is enabled?

Share this post


Link to post
Share on other sites

1. File print sharing Start>Connect to>Show all connections. Right click on Local Area Connection> Properties... General Tab.

 

2. Turn On NetBIOS over TCP/IP Start>Connect to>Show all connections. Right-click Local Area Connection>Properties... General Tab>Click Internet Protocol (TCP/IP), and then click Properties. Click the General tab, and then click Advanced. Click the WINS tab. Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times. Click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

Share this post


Link to post
Share on other sites

Something else.....don't know if this matters or not.

 

On my desktop, the only connection I have is my Local Area Connection.

 

However, on my laptop, I have 3 connections. They are:

 

1394 Connection (enabled, connected)

 

Local Area Connection (enabled, network cable unplugged)

 

Wireless Network Connection (enabled, connected)

 

I also have the choice of bridging connections, which they were the first time I tried to install the router & card. They aren't now.

Share this post


Link to post
Share on other sites

Ahhh well you should change anywhere we mentioned Local Area Connect to Wireless Network Connection. hehe forgot you said you were running wireless router.

Share this post


Link to post
Share on other sites

Also.

 

Click Start then Control Panel. Open Administrative Tools and open Services.

Make sure these programs are started.

 

Computer Browser

DHCP Client

Distributed Link Tracking Client (If your using NTFS)

Network Location Awareness

Server

SSDP Discovery Service

??Wireless Zero Configuration(Not sure if this is needed)

Share this post


Link to post
Share on other sites

You have no need to bridge the connections. Each connection is fine just the way they are.

 

First click start/run and type services.msc Then just make sure Server is enabled and set to automatic. Have you rebooted since you setup the network? Also, are your computers up to date?

 

After you do that and if it doesn't work, click Start / Control Panel / Network and Internet Connections / Network Connections (or just Start and right click on My Network Places and then click properties)

 

Now... whatever you're using (wireless connection or local lan) needs to be checked to make sure the firewall isn't enabled on any. After you do that, right click on the connection you're going to be using and then click Properties. Make sure File and Printer sharing is checked. If it's there and checked then it's installed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...