Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest casper

"hotmail" Email Problems

Recommended Posts

Guest casper

"Hotmail" recently changed their layout and ever since I have had troube opening attachments. When I try, I get a window to re-enter my password which then takes me to the main page again. I just go around in circles.

Also, my brother-in- law, who also uses "Hotmail" has a problem whereby after after an email is read it gets deleted automatically without him selecting "delete".

Can anyone help?? :blank:

Share this post


Link to post
Share on other sites

"Hotmail" recently changed their layout and ever since I have had troube opening attachments. When I try, I get a window to re-enter my password which then takes me to the main page again. I just go around in circles.

Also, my brother-in- law, who also uses "Hotmail" has a problem whereby after after an email is read it gets deleted automatically without him selecting "delete".

Can anyone help?? :blank:

Hi casper,

 

Welcome to the Pit. :)

 

Could you advise your O/S & browser please & advise how you have been accessing Hot Mail? ;)

 

Hawk :beer:

Share this post


Link to post
Share on other sites
Guest casper

G'day Hawk,

Sorry for the delay. I have Windows XP pro, use IE version 6.0.2800 & usually access hotmail via the Windows Messenger that comes up in the bottom right hand corner, but it doesn't matter how I access it I still can't open the attachments.

 

Thanks, Casper

Share this post


Link to post
Share on other sites

It would be nice to know the answer to this one. My sister also says she can't access her attachments.

 

Is Hotmail just simply singling spamers out?(Generaly sending an email to more then 15 people is considered spam. For some more then 5) LOL

Share this post


Link to post
Share on other sites

use IE version 6.0.2800 & usually access hotmail via the Windows Messenger

I use the same system Casper with no problems. :)

 

You could check you IE settings to see if that could be the problem. ;)

 

If that doesn't help, try posting your problem here:

 

https://webresponse.one.microsoft.com

 

You will need Net Passport, which I think you require for Hot Mail anyway, so

 

you shopuld be OK there. Allow about a day for reply. :mrgreen:

 

Let us know how you make out.

 

Hawk :beer:

Share this post


Link to post
Share on other sites
Guest casper

Thanks Hawk,

I checked the IE settings & all seems ok but I'm not 100% sure which ones may need changing. The problem is that I can open some attachments but not all. I also use Outlook Express for some people and I don't have the problem there. Attachments come through fine.

I'll send the problem to microsoft like you suggested & see what happens. I emailed Hotmail about it but never got a reply.

I'll let you know what happens, if anything.

 

Regards, Casper

Share this post


Link to post
Share on other sites

×
×
  • Create New...