Jump to content
Sign in to follow this  
unicornia_34

Aving Mjor Problems

Recommended Posts

i dunno, make it into a Fat32? or maybe you need a new IDE cable. or maybe its just getting old and its beginning to crap out. alos, it might be overheating, or maybe your PSU isnt sending enough power to the drive

 

and another thing, 59.97 MP/s for a RADEON 9200 SE???!!! wow

 

i have a GeForce4 Ti 4200 and I get around 160...which still suxorz...

Edited by Death3Metal

Share this post


Link to post
Share on other sites

Log back to the test page and under view previous ressults you can delete prevous test all so you can (after a complete test) view your test history and remove those all so

 

You can set everyting in purple from your test not to load at boot( you can start those as needed)

 

You can shut these down ( you can run these from your programs menu)

 

C:\Program Files\Common Files\Real\Update_OB\realsched.exe Realplayer

C:\Program Files\DIGStream\digstream.exe Digstream downloader

C:\Program Files\QuickTime\qttask.exe QuickTime Icon

C:\Program Files\MSN Messenger\MsnMsgr.Exe MSN Messenger

C:\WINDOWS\System32\ctfmon.exe Office XP speech

C:\PROGRA~1\Yahoo!\MESSEN~1\ymsgr_tray.exe

 

the others I am not sure about

Share this post


Link to post
Share on other sites

I just ran defrag with diskeeper and tried to fix a few other things and obviously i am doing something wrong!!!! i ran a second test and my score was just as bad if not worse!!!

Can someone please help me!!! I am a total novice.

 

 

 

my test results for test 2

The diskeeper seemed to do a better job for you...down to 1% from 12% so things are getting better...remember like "Bear" said dont start a new topic every time you post find this thread and keep posting here till we get you up and running.

I noticed a few other things on your test that we can work on but i'll wait till tonight and walk you through them.

Dont get discouraged by your test scores just yet...the key here is to fix what you can with the advice you receive. Don't be afraid to ask specific questions if your having a problem.

Did you figure out how to disable those programs from running at start up yet?

click start...click run...type "msconfig"...hit enter...click on start menu tab....find the programs you want to disable in the list and uncheck the box on the left hand side of the screen....click apply ...click ok...it will ask if you want to restart your computer...click yes

then retest and post your results here...Dont start a new topic come in here and click new reply.

I'll talk to you later

I could'nt call you back last night...i only have the other number...and it was off...sorry

:blink:

Share this post


Link to post
Share on other sites

Shutting those programs down will do little if anything to improve disk access performance.

 

Do you have S.M.A.R.T. Enabled? Or do you have Ultra DMA enabled in bios?

 

I have a board from the same Manufacture with just as bad problems which also looks like the board too.

 

My pcchips board

Share this post


Link to post
Share on other sites

Shutting those programs down will do little if anything to improve disk access performance.

 

Do you have S.M.A.R.T. Enabled? Or do you have Ultra DMA enabled in bios?

 

I have a board from the same Manufacture with just as bad problems which also looks like the board too.

 

My pcchips board

bare in mind that this user is New and has stated that they are a novice ....perhaps the best way to help may be to include some instruction on how to check these things....that your asking about ;)

Some of the replys in this post could prove to be a bit intimidating to a self proclaimed novice...........

Just a thought...

Share this post


Link to post
Share on other sites

bare in mind that this user is New and has stated that they are a novice ....perhaps the best way to help may be to include some instruction on how to check these things....that your asking about ;)

Some of the replys in this post could prove to be a bit intimidating to a self proclaimed novice...........

Just a thought...

Ooops. My bad.

 

Most newer systems when you boot them up you hold the delete key to access bios. I think it's safe to assume that it's the delete key(Other posibilities are F1, end or some other F# key) It should be displayed as it boots. Press <key> to enter bios, setup

 

Where exactly they are located I'm not too sure. They could be under Main(as it is for my bios), Advanced (where S.M.A.R.T. is on my old pc) or Features Setup if you have that one. I could look it up but I'm too lazy ;).

 

But it would not suprise me if it was the board itself. The harddrives also play a role in it. Do you know what speed they are? 5400rpm's are fairly slow.

 

*Note I run NTFS on my new pc and my drives check out fine.

 

Edit: some extra info

 

SMART Monitoring [Disabled]

This field allows you to enable or disable the S.M.A.R.T. (Self-Monitoring, Analysis and Reporting Technology) system that utilizes internal hard disk drive monitoring technology. This parameter is normally disabled because the resources used in the SMART monitoring feature may decrease system performance. Configuration options: [Disabled] [Enabled]

 

Ultra DMA Mode [Disabled]

Ultra DMA capability allows improved transfer speeds and data integrity for compatible IDE devices. Set to [Disabled] to supress Ultra DMA capability. To make changes to this field, set the Type field to [user Type HDD]. Configuration options: [0] [1] [2] [3] [4] [5] [6] [Disabled]

Edited by C45P3R

Share this post


Link to post
Share on other sites

i unchecked all the purple items in my start up and then it took me 20 minutes to get my system up and running this morning!!!! it said something about that i need to run normal startup and not selective( which is what it switched to after i unchecked those processes.

 

i had to unplug and restart again this morning and i keep getting the blue screen, that i have no idea what that means. I'm getting very frutrated!!!!!

Share this post


Link to post
Share on other sites

still having the comuter restarting of it's own accord.

I get a blue screen that says:

 

Check to be sure you have adequate disk space. If a driver is identified in the stop message, disable the driver or with the manufacturer for drivers updates. Try changing video adapters.

 

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as cashing or shadowing. If you need to use Safe Mode ro remove or disable components, restart your computer, press F8 to select Advanced Startup Options, and then select Safe Mode.

 

Technical Information: ***STOP: 0x0000007E (0xC0000005, 0x00000000, 0xF7AEFBD4, 0xF7AEF8D4)

 

:help: :bang::yikes:

 

Please help me what am i doing wrong????????

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...