Jump to content

Recommended Posts

He said it was because I had posted in other place.  The reason I did so was because I did not receive any replies to the other one.  My thread was as follows -

 

"I have tried everything I can think of but my old laptop running XP does not find my wireless router - or any of the others that show up when I do the same with Win 10.  The last time I used this laptop I used one of the ATT flash drive like things that plugged into the laptop.   Any suggestions?"

 

As mentioned,  I have gone through everything possible to solve the problem but nothing get the computer to recognize my or other internet connections around me as does my Win 10 computer.  They just don't show up as they do on my Win 10.

 

Unless someone has suggestions I now ask this - if I install a later Win - 10 or something else - will this solve my problem?  And if so,  considering cost, etc., what Win would you suggest?  Although the laptop is old it still works fine - except for the wireless internet problem.

Share this post


Link to post
Share on other sites

Hey jeb, your double-posted thread was locked for a reason. When each of us signed up here at the PCPitstop forums, we had to agree to the Guidelines that govern how we're to use and participate on the forums. Number 3 of the guidelines states " 3) Do not post the same topic in more than one forum. Pick the most relevant forum for your post. If you are unsure, put it in the General Discussions forum, say you were not sure where it belonged, and someone will move it to the proper forum for you."

 

That being said, it's likely that the wireless adapter has failed, but as it were, you were given good info that we've seen no action or response from you in its regards. 

 

I'm going to lock this thread and as well, please adhere to the guidelines which I've linked above.

 

Tx :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...