Jump to content

Recommended Posts

B4 i ask my question let me state that i have the option Email me with results when a scan has finished enabled. Know for the past few days PCM has emailed me that a scan has been completed and i need to reboot like 20+ times, the same email over and over. b4 the same email was like once or twice a week on my scheduled scan. Im not sure if something is bugged or something else. has anyone have the same prb recently and know if i need to do something (Like disable the email me option). or if there a real prb and just need to relay to the proper people?

Share this post


Link to post
Share on other sites

Hey Mack and :wp:

I've reached out to our customer service team for you to see if we can figure out what's going on. You should receive an email soon.

 

Tx :)

Share this post


Link to post
Share on other sites

You're very welcome and thanks for your support, we know you have many choices for your pc security and maintenance needs, but we're grateful you chose us and for the opportunity to serve you.

 

Tx :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...