Jump to content
Sign in to follow this  
Cody Cooper

Some games take over 10mins to start or wont start at all

Recommended Posts

hey long time since i been here (for some reason i cant log into my old account icebear/lusafis wish i could find a way to get back on !) anyway my problem i am having is a weird one and here comes the wall of text

 

So some games like Monster hunter world take over 15mins to startup (i counted) and a few other games take about 5 mins or wont even boot at all (but other games work just fine) so after a few tries i i found that by changing the timings of my RAM or just moving them to different slots from each other will fix the issue until i restart my pc again. i have tried default ram settings and it will work fine until i reboot. Overclocking is the same way as well, so i reinstalled windows and also tried different hard drives (uninstalling and reinstalling said games and moving to different hard drives and still no go. Now i went and bought a brand new set of RAM and it STILL does the same thing.

 

i also noticed that if steam does not auto boot and when i try to click it and does not load it will take 5 mins to finally start and than run really slow and even crash and this is when i know i need to reboot and mess with the timings again for my ram ( i have tried reinstalled steam and also to different hard drive and also with the clean install of windows)

My specs are

 

Ryzen 1700x

 

MSI x370 gaming pro carbon

 

32GB of Corsair Vengeance LED DDR4 3000mhz (my new set is Corsair Vengeance RGB PRO 3000mhz)

 

Evga 1080Ti 

 

Windows is installed on its own SSD and i have 2 raid 0 spin drives for games and a samsung evo 960 nvme ssd for my main games i play.

Edited by Cody Cooper

Share this post


Link to post
Share on other sites

Personally, I'm not a fan of MSI and my inclination is that the mobo is the culprit considering your statement about the ram slot switching to correct boot issues.

Share this post


Link to post
Share on other sites
17 hours ago, IceBear said:

Thanks nigsy! It's been a long time since I've been able to log into my account!

 

No problemo :tup:

Share this post


Link to post
Share on other sites

So I just formatted all my hard drives and started from scratch again so reinstalled windows and also redownload steam and a few games (also downloaded uplay and assassins creed odyssey) and so far NO steam games will work now, they crash right when the splash screen starts or just sit with a black window (no error codes) and steam will freeze and will close and wont start back up until I reboot computer. Now the uplay store works just fine and I booted assassins creedy odyssey and that booted great as well (it was fine before all this as well).

I'm at a loss at this point since this is fresh new install and new install of steam and games with new ram (nothing is overclocked this is default settings).

 

I plan on buying a new mobo today to test that out. But it's weird since it's only steam related stuff that is not working.

Share this post


Link to post
Share on other sites

wanted to give a new update i bought a new motherboard Asus rog hero 7 x470 board and well still same problem so far i have bought a new motherboard,ram,hard drives... really dont wanna buy a new CPU

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...