Jump to content
Sign in to follow this  
gordesky1

had too clone my ssd too hdd and it has super super slowwindows start up..

Recommended Posts

So my ocz 120gb ssd was having troubles a bad sector and it was freezing every once awhile..   So i clone it to a wd 7200rpms 320gb laptop drive and no issues now  and been using that for couple months now.

 

Tho it has super super slow  load times when windows starting up like soon as it gets too the log in screen after that the screens would be black for like a minute or 2 than it goes away and i still have too wait till it gets smooth out so i say about 5minutes till everything is loaded which i know is not normal.. 

 

I would go back to the ssd but i really don't trust it as a boot drive im just using it for a few games after i format it and its been fine ever sense.  Plus its just way too small for me to use as a boot drive..

 

I had a ssd ever sense 2011 in my systems and this windows 10 install is old which was a upgrade from 8.1 back in 2015 and i been using it ever sense its been in 2 systems.

 

So im not sure if going back to a hard drive i need to do anything sense it was configured on a ssd?  Even tho everything looks good the drive tests fine and has decent speed..

 

System specs is a ryzen 1700 3.8ghz   gigabyte k7   16gb 3200  960gtx-1080ti.  And my other hdds is a raid 0 2x wd 1tb  blacks for a game drive  samsung 2tb as backup and the 120gb ssd for small games.

 

Everything runs smooth when its up and running which this system is always on 24.7 till i need to update something which start up times is a pain in the rear lol

 

And hello been awhile sense i been here:)

Share this post


Link to post
Share on other sites

Hey bud, ssd reliability is on par with spinners any more. I would happily use all ssd if I could afford it. Those old OCZ developed a bad rep, I had a few fail too.

 

Your setup and mine aren't too far off from each other. http://www.pcpitstop.com/betapit/sec.asp?conid=26036713&report=Summary

Share this post


Link to post
Share on other sites

All hard drives should be SSD now a days. The prices this year have dropped so much on them. you can buy 500 gig one for around 60.00. 

Share this post


Link to post
Share on other sites

Yea i agree ssds should be used always now:)  Which why i always had a ssd in my system from 2011 and up as  my boot drive in every system i used lol.    But sadly the pass couple years been rough so money at the moment is yeaa...

 

But this ocz 120gb  pretty much been  in 3 systems  think  i got it in 2012  never had a  problem with it till a month ago.   Think what got too it is it was always 95% full and it has tons of writes on it..   Im still using it as a small game drive which so far seems fine.   I was going to clone back to it and see how it does but the  other problem is the small size of it.. just way too small for  me:/

 

Which why i went back to spin drive for now to get it  back up and running but geeze i dont think it suppose to be this slow starting up..

 

Mainly the black screen after you put your password in..  It will just sit at the black screen for like 2 minutes than it loads the desktop  than after that takes it good old time loading other stuff..  so i say about 5 too 6 minutes total time for it to smooth out...      

 

I just cloned to another drive lastnight a 1tb 7200rpms wd black  and yep still the same slowness...  Ony thing i can think of is maybe this gigabyte k7 just don't like having a spin drive as a os drive?

 

But yea probably will have to deal with this till i can afford to get a ssd hopefully in a month or 2:/

 

Figured how to do the test:)  http://www.pcpitstop.com/betapit/sec.asp?conid=26055352&report=Summary     Doesn't show my 1080ti but that's normal cause its not my main gpu.   system has 3 gpus  lol..   960gtx  1080ti and a 3rd one amd 3450 for another monitor.. lol      wait it does show all of them in installed hardware:)

Edited by gordesky1

Share this post


Link to post
Share on other sites

240 gig Kingston 29.99 Buy 1 and try to copy it to the new SSD and see. They are 30% or more faster and make a big difference at start up

Share this post


Link to post
Share on other sites

Just bought this for now https://www.amazon.com/Silicon-Power-Performance-Internal-SP512GBSS3A55S25/dp/B07997QV4Z/ref=sr_1_6?crid=3SVUV84OKPTYG&keywords=500gb+ssd&qid=1555106442&s=gateway&sprefix=500gb%2Caps%2C136&sr=8-6

 

 

Figure i just get this instead of the nvme and wait for black Friday or Christmas sales to get a 1tb.

 

Should be a improvement even from my old ocz drive when i was using it lol..

Share this post


Link to post
Share on other sites

Yep got it same day prime shipping  monday and after couple headaches with true image not wanting to clone from hdd to ssd because of the size 1tb to 512gb even tho i ony had 170gbs on it  and a couple of windows 10 headaches with  the 1903 build..  I finally got it to take a image from April 8th i had backup.   

 

And yep system is back to its snappyness and fast boot ups lol :)

 

Swear tho this k7 motherboard must not like hard drives as a boot drive  cause it took 3 too 7minutes to get loaded to the desktop and while doing it after the login screen it stayed on a black screen loading lol..    No issues like that with the ssd.

 

gets reads and writes  in the 500s as it should:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...