Jump to content
Swordfleece

Outlook 2016 not receiving hotmail, live e-mails

Recommended Posts

Hello,

Have Windows 10 & Office Pro Plus 2016. My Outlook has 4 added e-mail accounts *live.com, live.co.uk, outlook.com & hotmail.co.uk).

Have 1 Antivirus Program installed (Avast - free version).

On Tuesday night Outlook stop receiving e-mails. Can send e-mails though. Have the work offline red circle, white cross, showing on the icon.

Didn't do anything odd i.e. install something, update something. Only thing I can think of was disabling Avast for a short time.

 

Past few days have Googled for various fixes :-

1) Clicking on work offline to set it back online nothing. The icon is greyed out - no change

2) Clicking in Outlook on File > Options > Advanced > Send & Receive and Send an automatic send/recive box is checked - no change

3) Disabling Avast - no change

4) Contacted Microsoft who suggested it wasn't an update and sent me links to try a few options - tried the quick fix repair option - no change.

5) Then tried the long fix repair option - no change

6) Last resort - uninstalled Office and reinstalled. Before starting Outlook, disabled Avast and still get the working offline symbol!

Funny thing was I thought on opening Outlook after a new clean install I'd have to re-add the various hotmail, live etc accounts and it'd be working but they were still there.

 

At least I can access my e-mail through a browser but would love to get to the bottom of this Outlook issue.

Note - when it comes to all these e-mail settings (pop, imap etc) I'm a novice.

Help! I'm completely stuck - at least before posting here I've tried everything I can think of.

 

Thanks,

Craig

 

Share this post


Link to post
Share on other sites

Hi Swordfleece , I don't use Outlook , used to use Hotmail long ago , so no help there , have you thought of doing a System Restore to a day or 2 before the problem Started , maybe worth a Try .. Regards Philip..

Share this post


Link to post
Share on other sites

hey beagle1, thanks for the reply.

How do I do that? If I've added browser bookmarks and saved excel files since tues what will I lose?

 

Thanks Craig

Share this post


Link to post
Share on other sites

Tried the system restore and it worked thanks :)

Wonder if some virus or something changed settings.

 

One more question. Since I got Windows 10 was advised by the tech guys I didn't need to use anything like Avast, crapcleaner or AVG.

 

Is this right? Everyone I ask gives a different answer!!

 

Can someone please advise what I should and shouldn't do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×