Jump to content
Sign in to follow this  
silvertechie

Super Shield Problem

Recommended Posts

Hello,

I'm new to this forum, and ran into a problem. I already have a ticket open, and it has been a few days not hearing anything back when I replied, so I found this place googling.

To start off, before buying the evergreen package, I installed what I thought was a trial version. I did the free scan, and thought I had 30 days using the features on it. When I found the shortcut for super shield, I tried to start it, and it finally came up saying.. "you need to buy the full version"

So.. I uninstalled it. After a few weeks looking around I decided to go all in for PC Matic, since I have more the one PC that need protection.

When I did the installation, I noticed it was basically the same thing I installed the first time, then began to understand after logging in how the licensing worked. So I did 4 installations, 2 on windows 10, and 2 on windows 7. All of them installed properly except the one I installed the first time, which is a windows 7 system (64bit).

When I got the email, I did what was asked:

-------------------------------------------------------------------

1) Please go to Start>Programs>PC Pitstop>PC Matic and click on 'uninstall SuperShield'.

2) Close all open windows, then open PC Matic again and click on the "Not Protected" icon to reinstall SuperShield. Wait five or more minutes for SuperShield to download a new set of definitions. The icon should change to "Protected" with a message that SuperShield is running once the download completes.

If this does not resolve the problem, another possible source of issues would be if the Windows services have been altered from the default configuration. The following services need to be running and set to start automatically:

PCPitstop Realtime -- only after SuperShield is successfully installed

Remote Procedure Call (RPC) Locator

Server

Workstation

TCP/IP NETBios

You can go to Start>Run and type services.msc then hit the Enter key. From the Services window that opens, scroll down to each of the listed Services and double-click on the entry to open the properties sheet. Use the drop down menu to change the service to Automatic, then click on the button to start the service. Be sure to click on the Apply button after making the changes and before closing the Services window.

Please verify that each if the services is started and set to automatic, then try installing SuperShield again and let us know if the issue is not resolved.

-------------------------------------------------------------------

I had one service on manual (RPC) and changed it back to auto. And that did not fix it. The main thing Super Sheld informed me, what I was unlicensed. And continued to tell me to reboot after getting a new license.

I check some of the older post, and found other things to try, which was installing and older super shield 3.0.0.5, also tried changing the dat files from another post, and basically did allot of uninstalling and reinstalling.

So after reinstalling everything, every time I boot up, I get the error InfoCenter has stopped working. And this would be the problem details:

-------------------------------------------------------------------
Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: infocenter.exe
Problem Signature 02: 1.0.0.18
Problem Signature 03: 52bc7977
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 58e46509
Problem Signature 07: 345a
Problem Signature 08: 15a
Problem Signature 09: System.UnauthorizedAccess
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
-------------------------------------------------------------------

Where it says UnautherorizedAccess, makes me wonder if that is why my Super Shield doesn't work?

Thanks for taking time reading this, and I hope someone may have the answer for me.

Share this post


Link to post
Share on other sites

:wp:

 

What is the name of this computer?  I see 2 Win 10's and 2 Win 7's, but need to know which is having the issue.

 

If Super Shield is reporting you as unlicensed, then that will occur if it is unable to "see" that you are logged into the program.

Please try this:

 

1) Go to Start>Programs>PC Pitstop>PC Matic> and click on PC Matic to launch the program.

 

2) Click on Login in the lower left corner of the screen. If the word Login does not appear in the lower left corner of the PC Matic window, in the upper right area of the PC Matic window, click on "Logout". Once you are logged out, then click on Login in the lower left corner of the window.

 

3) At the login screen enter your registered email address and the dedicated password used for PC Matic. To reset your password click the link below: http://www.pcpitstop.com/support/#/kb/login-issue If you do not receive the link to reset the password in just a few minutes, be sure to check your junk mail folders both on the local email client and also at the online email program.

 

4) Click the red 'Login' button

 

5) At the top of the PC Matic window, verify that your name, email address, and license key are correctly displayed. If they are not correct, click on 'Logout' and login again.

 

6) Uninstall the PC Pitstop InfoCenter from the installed programs.

 

7) Restart the computer

 

8) Use the following link to reinstall InfoCenter: https://utilities.pcpitstop.com/utilities/InfoCenter-Setup.exe

 

Keep us posted on any issues.

 

Thanks  :) Y

 

Share this post


Link to post
Share on other sites

The pc matic installation that did not install correctly was my windows 7 64bit system, that I installed what I thought was the trial version.

To be clear... what I thought was the trial, was the free download: pcmatic-setup-1067.exe

That was uninstalled, then when I purchased the evergreen, the name of the exe was: pcmatic-setup-0000.exe


All my login info is correct on PC matic. It installed correctly on 3 of my other machines with the same login, as well as telling me 4 of my 5 licenses are used.

I uninstalled Infocenter, which was the 1.0.0.19, and installed 1.0.0.20.

I rebooted after I uninstalled infocenter, installed the other, and rebooted. Thing is.. nothing came up after reboot. Opened PC matric, logged off, then back on, still nothing.

Then I click on Super shield, disabled and enable... boom red shield comes up, says I'm unlicensed.

So I logged out of PC matic, rebooted, after boot logged in PC matic, and again its still red, pop up saying I'm unlicensed.

Checked all my services by double clicking on them, all started execpt the PC Pitstop Realtime.

Share this post


Link to post
Share on other sites

Thanks for the additional information.

 

Please try this:


Please open your web browser, then copy and paste the links below, one at a time, into the address bar, then hit the Enter key:

defs.pcpitstop.com/3.0.0.7/pcpsfed.dat

defs.pcpitstop.com/3.0.0.7/pcpsfed-inc.dat


Follow the prompts to download each file to the computer, use the navigation tools to put the file somewhere that you can find it easily.

Once you have the files downloaded, go to Control Panel>Appearance and Personalization>Folder Options (or File Explorer Options in Windows 10) and click on the View tab, then move the dot to "Show hidden files and folders" and click on Apply.

Next, navigate to C:\Program Data\PCPitstopDat and move the downloaded pcpsfed.dat and pcpsfed-inc.dat file to inside of the datRTP folder that is at that location.

After you have both files inside the datRTP folder, reboot the computer and let us know if the issue is not resolved.

 

:) Y

Share this post


Link to post
Share on other sites

I left my PC on after installing the other InfoCenter.  When I woke the PC up, InfoCenter told me to download Super shield, and said it was not installed?  That was... weird.

 

Okay on to what you asked:

 

Downloaded the files which was 101mb.

 

Placed them in the datrtp folder.

 

Rebooted... logged into Windows 7.  And nothing came up.  I brought up my Windows 10, and it didn't take log for Super Shield to come up correctly on it.

 

Logged off my Windows 7, then back on.  5 mins later nothing appears on the task bar.  Brought up PC matic, and logged in.  Click on Super shield, and the button shows protected.  I bring up services,  and PC Pitstop Realtime has not started, but the scheduler has started.

 

Went back to PC matic Super Shield, and click on disabled, then back to enable... says started, and nothing happens.  Clicked back on started.. and nothing happens, it's like the button locked up.  Clicked on the X to close it.. then open it again, the button says enable.  Just before I was going to click on it, it changed to disable, meaning it thinks it started.  I go back to services, and it still didn't start.

 

I manually start the Realtime service.  It starts.. then stops.  It's almost like something isn't talking to the other.  8 /

 

 

 

 

Share this post


Link to post
Share on other sites

Went into the Super Shield folder.  Brought up properties on:

 

PCMaticRT.exe

pcmaticrt-wsc.exe

PCPitstopRTService.exe

SuperShieldProcessHooker32.exe

SuperShieldProcessHooker64.exe

 

And clicked on run as adminstrator.

 

Thought it could be permissions issue for the reason why I tried.  Now the MS action center is warning me about no protection.  And Super Shield came up saying not licensed.

Share this post


Link to post
Share on other sites

Okay... I think I finally got it fixed. Super Shield is green, and I can turn real time off and on with no problems. I even rebooted to make sure it correctly came up.

The fix was tied to what was mentioned, that PC Matic was unable to see.

So what I did was simple. I click on the option button, and changed a setting in scan options. Once I did a setting changed, I click on save. Right after I clicked save, the shield turned green.

I'll report back, if it acts up again.

Share this post


Link to post
Share on other sites

So far so good.  My shield did turn red in the early morning.  Tried to open PC matic and it basically indicated the server was down.

 

Checked it out on another PC and it was the same thing.

 

I guess it is working like it should.  I did undo the property settings I did on the exe in the super shield folder.  So the main fix for my problem was to open PC matic, click on options, change a setting, click on save.

Share this post


Link to post
Share on other sites

Thanks for the update and please keep us posted if anything changes.

 

Appreciate all of your time and assistance.

 

:) Y

Share this post


Link to post
Share on other sites

Hey, Just an FYI.

I was having issues with the Supershield not appearing in taskbar or hidden icons.  only after I launched the pcmatic app would it appear and stay in the taskbar (hidden).

 

But after I did what was suggested above:  open pcmatic, click on options, change something in "scan options" (I changed bandwidth to 6-10mbps) then clicked "save".  closed everything and restarted the computer.  upon restart, now green supershield icon appears in taskbar hidden icons.  so I guess that did it?

 

Thanks.

Share this post


Link to post
Share on other sites
53 minutes ago, 2018newuser said:

Hey, Just an FYI.

I was having issues with the Supershield not appearing in taskbar or hidden icons.  only after I launched the pcmatic app would it appear and stay in the taskbar (hidden).

 

But after I did what was suggested above:  open pcmatic, click on options, change something in "scan options" (I changed bandwidth to 6-10mbps) then clicked "save".  closed everything and restarted the computer.  upon restart, now green supershield icon appears in taskbar hidden icons.  so I guess that did it?

 

Thanks.

 

Hello 2018 :wp:

Please insure that you do not have any other 'real-time" antivirus program running on that rig at the same time as Super Shield.

 

Check that Windows Defender didn't push it's way back into priority and turn on it's real-time protection.

 

Start> Settings> Update and Security> Window Defender  <<< turn it off if it's running (it shouldn't be)

 

Thanks

 

:) Y

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×