Jump to content
Sign in to follow this  
dickster

Win10 boots to black screen w/curser

Recommended Posts

 
Running Win10 on a home built desktop. Been working fine for over a year for my wife. (I run a linux box) As of yesterday morning it boots to a black screen. I know it's booted up because I've gotten Panda and Malwarebytes nag boxes to upgrade. Nothing I've done seems to help. Followed all the tips I could find googling the problem. Uninstalled the graphics drivers in device manager in safe mode and rebooted No change. Tried another graphics card with the same results. Did a system restore to yesterday (only option) but didn't help.  Ran SFC with no issues found. Can't go to display settings in safe mode to see screen resolution or wallpaper. I'm at the end of my ideas. Any you might have? Would be much appreciated!

Share this post


Link to post
Share on other sites

try this on first boot when it gets to black screen with cursor, press WIN+P keys, tap down arrow key once then tap enter. with luck you will now see the desktop as normal.

i think the issue may have something to do with windows thinking you have more than 1 monitor connected and is displaying on the wrong one, doing the above will tell windows to display on both screens in duplicate mode. you may have to try tapping down arrow key twice for extended desktop if once didn't work.

when you can see the desktop i'd download and run intels update software and then i'd update the graphics drivers with luck that will stop the issue.

here's a link with steps to follow for trouble shooting black screen :- https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/black-screen-after-upgrading-to-windows-10/cf3b4559-67d8-40e0-9cf2-ebf4528e1e78

Edited by terry1966

Share this post


Link to post
Share on other sites

Didn't help terry. Tried the WIN+P and down arrow but nothing happened. Ran through the steps on that link, but again, no change.

 

Ok, I've created 2 new user accounts. Both of these also boot to the black screen so it's not something in the original user settings. I'm lost now. I can boot to safe mode, but not normal. Going to keep trying for a bit, but getting closer to the time she gets to learn linux.  :)

Edited by dickster

Share this post


Link to post
Share on other sites

Well, M$ and I both won. It beat me on fixing this OS, and I won by now installing Linux Mint on the pc. No more M$ crap for me. If I need something windows, I'll run a virtualbox with windows.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...