Jump to content
Sign in to follow this  
themusicman926

SuperShield blocking Windows 10 Netflix App

Recommended Posts

Hello

 

Sorry if I posted this in the wrong category. But I recently installed and scanned my computer using the SuperShield option from PCMatic. It all went well except when it was doing the scan, it must've thought the Netflix app on my computer was a malicious software. I reinstalled Netflix just in case there were any corrupted files that were causing it to do this. I still had the same problem. It causes the app to simply close right away every time I attempt to open it. And it doesn't give me any notification saying that it stopped a program that was potentially malicious. So in order to use it, I have to turn off SuperShield which I don't want to do. Is there any way I can whitelist the app? I tried doing what they said in the forum below, but I don't get any blocking screen or any option to allow the program. It just simply doesn't let me use it. I appreciate any help with this matter.

 

Thanks,

Charles

 

Edited by themusicman926

Share this post


Link to post
Share on other sites

Hi and :wp:

 

If you right click the Supershield icon in the System Tray and mouse up to Protection Level and then over to Block Notification Method, choose Prompt For Override. Then when you open Netflix you'll get a pop-up asking if you want to Allow or Block, choose Always Allow. Done.

p.s....make VERY certain that it's asking about your Netflix app so that you don't approve a malicious file. ;)

 

This should work for you. If not please open a ticket at our help desk here >

Help Desk

 

Let us know how you make out with the issue.

 

 

 

 

:geezer:

 

Share this post


Link to post
Share on other sites

Hey musicman, are you by chance running an Insider Preview version of Windows? Also, will the app open if you temporarily disable SS?

 

Tx 

Share this post


Link to post
Share on other sites

Our Super Shield development team is aware of this issue and is looking into it.

 

Going to Netflix.com and bypassing the app does work without having to "pause" or turn off your protection.

 

The previous build of Windows 10 worked fine with the app and Super Shield and now this update has got it crashing again. :boxing:

 

:) Y

Share this post


Link to post
Share on other sites

I am not using an insider build of Windows. I am using the latest version that is available from Microsoft. And the app will open and work correctly if I disable SuperShield.

 

Y kawika said I can go to the Netflix website and bypass the app? How do I do that?

Share this post


Link to post
Share on other sites

So I found out something weird about this problem. If I temporarily disable SuperShield for say 10 minutes and open the Netflix app, I am able to use it fine. Then after those 10 minutes and the Super Shield re-enables itself, Netflix still works and doesn't crash if I still have it open. But once I close it and try to re-open the app, it crashes.

Share this post


Link to post
Share on other sites
15 hours ago, themusicman926 said:

So I found out something weird about this problem. If I temporarily disable SuperShield for say 10 minutes and open the Netflix app, I am able to use it fine. Then after those 10 minutes and the Super Shield re-enables itself, Netflix still works and doesn't crash if I still have it open. But once I close it and try to re-open the app, it crashes.

 

Yes, it is the starting process of the app that is crashing.  You're spot on that after the 10 minute pause of Super Shield, the app will continue to run.

 

I actually spoke to our chief Super Shield developer about this over the week-end and he has a "probable" solution that he is currently manipulating on a test machine.  He said, don't make any promises, but so far, it looks good.

 

So, I'm hopeful.

 

:) Y

Share this post


Link to post
Share on other sites
2 hours ago, themusicman926 said:

Hello,

 

Just an update on what's happening with this. Netflix now seems to be working correctly even with SuperShield on.

 

:clap::clap:  :clap:

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...