Jump to content
Sign in to follow this  
rkinman

Issues with windows defender

Recommended Posts

Windows defender is not detecting PC Matic as a anti-virus software so its staying enabled. This turns the shield RED. When I turn it off the Shield stays green. After a reboot the defender program activates. I've tried using resources online to disable windows defender but my computer for some reason will not let me edit the registry to change the settings permanently.

 

Is PC Matic not detected as a certified Microsoft virus scanner anymore? Is that why it doesn't disable?

 

How can we fix this?

Share this post


Link to post
Share on other sites

The latest "developer's" update to Windows 10 is doing this to several anti-virus products.

 

Our chief Super Shield developer is in discussions with M$ and is actively looking to remedy the issue.

 

The key is to check through services.msc that PC Pitstop Realtime service is in fact started and is set to start automatically.

 

Microsoft is scaring a lot of people unnecessarily with their latest nonsense.

 

:) Y

Share this post


Link to post
Share on other sites

Problem is resolved! I had to uninstall add-on via the main client. Then reinstall add-on in the main client.

 

What "add-on" are you referring to?

 

Thanks for any clarification

 

:) Y

Share this post


Link to post
Share on other sites

Inside PC Mechanic under the supershield logo a pop up comes up. I clicked uninstall add-on. Then it gave me an option to install supershield. I clicked the install button there and it auto installed everything.

Share this post


Link to post
Share on other sites

Cool!

 

Thanks for that.

 

I hadn't run across this previously and appreciate your assistance and insight.

 

Much appreciated!

 

:) Y

Share this post


Link to post
Share on other sites

After installation of the current version of PC Matic on a Win 10 Pro (Creators Update - Version 1703 / build 15063.413) Super Shield will auto install and Windows Defender will auto shutdown and turn itself off. The Windows firewall still has to manually be turned off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...