Jump to content
Sign in to follow this  
caintry_boy

The PitCrew

Recommended Posts

Me too.... though I've paused the CPU. This keeps the heat down on my system. I recruited someone and then they started their own team :(

Share this post


Link to post
Share on other sites

Things have got rather tough here again. Called back to work only the be put on lay off again. Just got a job offer for something better, so hopefully get caught up on bills and build a new folding rig soon.

 

In the mean time, I could install folding and run it light on the old lappy. It stays plugged in 24/7 since battery is at end of life. But it still runs ok. It's running opensuse 13.2 KDE on an Intel core 2 duo T9300@ 2.5ghz and has nvidia graphics, and 4GB ddr2-800. Not really been using it for much lately, so maybe just etc it fold while I'm busy with other things.

Share this post


Link to post
Share on other sites

Things have got rather tough here again. Called back to work only the be put on lay off again. Just got a job offer for something better, so hopefully get caught up on bills and build a new folding rig soon.

 

In the mean time, I could install folding and run it light on the old lappy. It stays plugged in 24/7 since battery is at end of life. But it still runs ok. It's running opensuse 13.2 KDE on an Intel core 2 duo T9300@ 2.5ghz and has nvidia graphics, and 4GB ddr2-800. Not really been using it for much lately, so maybe just etc it fold while I'm busy with other things.

 

Don't "hurt" it Justin but we can use all the help we can get. :) On a side note I just noticed a few minutes ago that one of my Folding rigs wasn't Folding. :yikes: It is now!

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

 

Don't "hurt" it Justin but we can use all the help we can get. :) On a side note I just noticed a few minutes ago that one of my Folding rigs wasn't Folding. :yikes: It is now!

 

 

 

 

:geezer:

Think it should be fine, last assembly when I put replacement mobo I also did fresh arctic silver on the cooler and even a few copper shims for a good tight connection. Never seen nvidia chip get above 75*C even under a full graphics load. I think it's a geforce 8600 gts-m chip. Don't think it will fold on gpu but can do at least CPU. It's a dual core and 2.5GHz is stock... there's also a 6MB L2 and 800MHz FSB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×