Jump to content

Recommended Posts

:wp:

 

Are you having the issue on all 4 of your computers or just one?

 

Which one, if only one?

 

See about getting a fresh installation of Super Shield in place.

 

Download and save the latest version of Super Shield from the link below:

 

Super Shield: http://supershield-files.pcpitstop.com/pcmaticss2.0.0.12-setup.exe

 

Uninstall your current installation of Super Shield and reboot the computer

 

Next, navigate to where you saved the new Super Shield installer and (provided this isn't the XP computer, double click it if it is the XP rig)

 

Right click the file and choose: Run as Administrator

 

Go through the installation menus and wait for the Super Shield icon to turn green in the task bar.

 

Give the computer a final reboot.

 

:) Y

Share this post


Link to post
Share on other sites

I think you should try download the latest version and try unsintalling the older software.

 

You're a new member so benefit of the doubt.

This part of the forum is for problems with PC Pitstops paid software and although there are no rules about 'ordinary' members posting here to help...it's best left to the Admins as this forum is the point of contact for people having issues with the paid software.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...