Jump to content

Recommended Posts

Y kawika   

:wp:

 

Are you having the issue on all 4 of your computers or just one?

 

Which one, if only one?

 

See about getting a fresh installation of Super Shield in place.

 

Download and save the latest version of Super Shield from the link below:

 

Super Shield: http://supershield-files.pcpitstop.com/pcmaticss2.0.0.12-setup.exe

 

Uninstall your current installation of Super Shield and reboot the computer

 

Next, navigate to where you saved the new Super Shield installer and (provided this isn't the XP computer, double click it if it is the XP rig)

 

Right click the file and choose: Run as Administrator

 

Go through the installation menus and wait for the Super Shield icon to turn green in the task bar.

 

Give the computer a final reboot.

 

:) Y

Share this post


Link to post
Share on other sites
nigsy   

I think you should try download the latest version and try unsintalling the older software.

 

You're a new member so benefit of the doubt.

This part of the forum is for problems with PC Pitstops paid software and although there are no rules about 'ordinary' members posting here to help...it's best left to the Admins as this forum is the point of contact for people having issues with the paid software.

Share this post


Link to post
Share on other sites

Hey nigsy, good call. mjhaider, welcome to the forums. Your positive attitude will be a big help in our user to user Help Forums.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×