Jump to content
Sign in to follow this  
isis_sux

Hangup Error: Timeout SaveSpeedTests.asp

Recommended Posts

isis_sux   

During any version of a scan, it hangs up on the Stability tab during the Drivers testing. After several minutes it posts the following error message:

 

Error: Ajax error returned: Timeout SaveSpeedTests.asp

 

It then appears to try to resume but only closes itself out a few moments later. There is no ability to do anything to fix the problem, to continue the scan, or anything.

 

Also, it keeps failing to be able to update the definitions.

Share this post


Link to post
Share on other sites
Y kawika   

:wp:

 

Turn your router off (unplug it). Let it set for a few minutes then turn it back on (plug it back in).
Wait till all lights have stopped flashing, make sure that you can access the internet.
Copy and paste these lines in Note pad.
@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0
Save as flush.bat to your desktop.
Double click on the flush.bat file to run it. Vista and Windows 7, 8, 8.1 or 10 ... right click the .bat file and choose to Run as Administrator.
Your computer will reboot itself.
Please try the scan again.
:) Y

Share this post


Link to post
Share on other sites
isis_sux   

Full disclosure: I already had 5 evergreen computers under my original license. There should be no need for me to pay any more money. Now, app hits me up for money before testing; since I won't pay extra it won't even start to scan. Do I now need to uninstall and download/reinstall again?

Share this post


Link to post
Share on other sites
Y kawika   

I cleaned up the duplicate entries, so you should be okay now.

 

You changed the name on a couple of those Surface Pro 4's and each were then holding a spot on the license.

 

Try the scan again and if it still doesn't complete properly, please open a ticket at our help desk so that we may investigate this further.

 

You can open a ticket from here:
Thanks
:) Y

Share this post


Link to post
Share on other sites
isis_sux   

well, you are correct, i did recently change the names of 2 of the computers. It is now allowing me to get past the buying a new subscription stage - Thank you very much. :banana:

Unfortunately, it is still hanging up at the same spot and error. I started a ticket.

 

I am in an area that is iced over right now. The app is having a hard time trying to update my definitions. Perhaps if the definitions are able to update, this problem will fix itself.

Share this post


Link to post
Share on other sites
isis_sux   

Hooray!!! The definitions finally updated and the scan has gotten past the error. I think we have it fixed.

Thanks for the fast responses and fixes. Y'all are awesome and my new best friend.

Share this post


Link to post
Share on other sites
Y kawika   
Please open a ticket at our help desk so that we can get some more information and see what is going on.


You can open a ticket from here:




Please specify which of your registered computers is having this issue when you open the ticket.


Thank you


:) Y

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×