Jump to content
Sign in to follow this  
WaterstonFan

Wireless issue

Recommended Posts

I've had this wireless router for years and it seems for my mom, the internet is not connected. When I checked the settings for the ipad, It is connected, the lock is there but under the name of the wireless network it says security recommendation. When I click it, it says weak security. WPA is not considered secure.

 

Configure your router to use WPA2 Personal (AES) security type for this network.

 

It says this on her phone as well as mine.

 

I use the Macbook but it shows the lock and I'm not sure how to check to see if it's secure.

 

How do I check the router make sure it is secure? Maybe I need a new router? Had it for years.

Edited by WaterstonFan

Share this post


Link to post
Share on other sites

Access the router settings and you should be able to change the security setting to WPA2 Personal.

 

You don't give make or model of the router so I can only give generic info; but normally -

 

Router URL: 192.168.1.1

User: Administrator

Password: Administrator

Share this post


Link to post
Share on other sites

WP2 became available in 2003, if your router is truly old, you may want to replace it for the better security provided by a newer router. A new router will most likely default to the current recommended standard and unless you want to set a custom password you shouldn't have to fuss with it. Just follow the instructions that come with it for the install.

Share this post


Link to post
Share on other sites

Access the router settings and you should be able to change the security setting to WPA2 Personal.

 

You don't give make or model of the router so I can only give generic info; but normally -

 

Router URL: 192.168.1.1

User: Administrator

Password: Administrator

 

 

The make is Linksys and model is WRT54gs.

 

I'm pretty sure I have had it after 2003 but I will check the settings. Thanks.

 

EDIT: I do need to change the password to it anyways, it's too long. LOL

Edited by WaterstonFan

Share this post


Link to post
Share on other sites

That model router is a wireless g, it won't have the best range or speed compared to newer models.

 

The common ones now are wireless n and the top line ones are wireless ac.

 

A new router may solve your troubles, the draft n type would be cheaper and still quite capable. Dual band would help eliminate interference a bit as well.

 

More or less, it's really your choice though. Wish I still had some of my spare ones lying about, I'd offer to send you one.

Share this post


Link to post
Share on other sites

Okay, i changed the WPA2 to WPA2 Personal and hopefully it will fix any issues.

 

Got a new modem that is supposed to be faster but I have to admit, lately, it doesn't seem like it so I wanted to see if maybe I can fix something with the router.

 

The website password, I had it on file and tried it and it worked.

 

Thanks.

Edited by WaterstonFan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×