Jump to content
Sign in to follow this  
David Potts

Can't run scan anymore

Recommended Posts

I run a scan every week. This week I got an error message after the scan was finished but before the results page was displayed. I have a Toshiba Satellite C55-C running Windows 10.

Share this post


Link to post
Share on other sites

:wp:

 

Any idea what the error message was?

 

The scan on the 9th did complete with just some minor fixes.

 

07_09-2016.PNG

 

Try another scan and if there is any error, please do your best to record it for us.

 

Thanks

 

:) Y

Share this post


Link to post
Share on other sites

I have a similar problem with my Dell Lattitude running Windows XP Pro. I run an automatic scan weekly. The automatic scan stopped a couple of weeks ago. When I try to log on to PCMatic/PitStop I get a window with a link to try again or to close PCMatic. The icon is no longer active. I also have a Gateway NV78 running Windows 7 and a Toshiba Satellite running windows 10. All three are on my in-home network. The Gateway and Toshiba work just fine.

Share this post


Link to post
Share on other sites

I have a similar problem with my Dell Lattitude running Windows XP Pro. I run an automatic scan weekly. The automatic scan stopped a couple of weeks ago. When I try to log on to PCMatic/PitStop I get a window with a link to try again or to close PCMatic. The icon is no longer active. I also have a Gateway NV78 running Windows 7 and a Toshiba Satellite running windows 10. All three are on my in-home network. The Gateway and Toshiba work just fine.

Hi and :wp:

 

I took a look at how the scheduled scans are set up on your computers.

 

You have multiple scheduled scans set to fire off one right after another and some that fire off right on top of each other.
Setting a single Master Scheduled scan will run all of your registered computers at the same time on that schedule.
Individual Scheduled scans are to be set if you prefer to have each computer scheduled differently.
Decide how you wish to run your scheduled scans (Master or Individual). Delete all of the ones currently in place and reset with one scan at a set time and duration (daily, weekly, monthly).
Run a manual scan and clean on each computer then reboot. To access the PC Matic scheduler, from the My PC's screen, click on the link under or by 'Next Test' to the right of the computer name that you want to schedule. If this is the first time, it will read as 'None Scheduled'. You can also run a scan and clean and there is an option in the upper right corner to set a schedule from the screen with the summary of fixes.
Please make sure that you logged in to PC Matic on the computers when it is time for the scheduled scan to run. The program does not need to be open, but you do need to just close PC Matic rather than log out. If you are logged out from PC Matic the scheduled scan cannot run.
If the scan does not start or complete, PC Matic will send an email saying it was missed.
:) Y
........... moving this topic to the Paid Products forum.

Share this post


Link to post
Share on other sites

None of your instructions worked. I have repeatedly scheduled a one time scan on this computer only & the scan does not run. I cannot locate an option from any place on pcmatic which allows me to select a manual scan.

Share this post


Link to post
Share on other sites

Thanks, this sounds like a permissions problem with XP being so antiquated.

 

Let's see if we can work around it.

 

First go to Start>Control Panel>Folder Options>View and remove the check mark from 'Hide extensions for known file types', then click 'apply' so you can see the actual file names.
Once that is completed go to My Computer>Drive C>Program Files>PC Pitstop>PC Matic and find splash.html.
Right-click on splash.html and select "Rename" then change the html to txt so the file name is splash.txt.
Double-click on the renamed file to open it in Notepad, then click on Edit>Find and type: https in the search box and hit the Enter key.
That should take you to the line in the attached image below. You will need to edit out the "s" from the https so it just reads http then save the change by clicking on File>Save at the top.
Rename the file back to splash.html, then reboot and try PC Matic again.
XP_https_http.png

Share this post


Link to post
Share on other sites

I followed your instructions to the letter. The line you indicated was already set to "http" (no s). I completed your instructions, re-booted and I still do not get the opening window which allows a manual scan. I only get the page that allows scheduling a scan. No matter what time I set the scan it never runs.

Share this post


Link to post
Share on other sites

I can not get PCMATIC to run as scheduled either.  Problem started December 21, 2017.  I have been running manual scans since.  I have opened a ticket, and while the people are helpful,  no success in solving the problem yet!!!!!!!!!!!

Share this post


Link to post
Share on other sites
22 hours ago, denb said:

I can not get PCMATIC to run as scheduled either.  Problem started December 21, 2017.  I have been running manual scans since.  I have opened a ticket, and while the people are helpful,  no success in solving the problem yet!!!!!!!!!!!

 

I spoke to the agent that is assisting you with this issue and he'll be getting back to you with updated information shortly.

 

:) Y

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...