Jump to content
Sign in to follow this  
escargot

Emails stopped arriving 11th June & "Navigation to the web pag

Recommended Posts

HI, I have searched through previous post but couldn't find a related topic so if it is there I apologise.

I have not been able to get e-mails for over a week ( I use OUTLOOK 2013 (? ))

I also get a very persistent POP UP ; "Navigation to the web page was cancelled". This has no facility to delete other than reverting to Home screen by tapping Win+D. It is extremely annoying & I don't know whether there is a connection between these two problems.

I am able to get e-mails via my server site ORANGE but I much prefer OUTLOOK.

Can you help me get back to it please, & don't be too technical, you're talking to a 73 year old,NOT a computer "whizz kid"

Thanks,

Harry

Share this post


Link to post
Share on other sites

Hi Harry :wp:

 

What version of Windows are you running?

 

Which browser are you using when you get that annoying pop up?

 

Thanks

 

:) Y

Share this post


Link to post
Share on other sites

Hi Y ( ? ) Thanks for coming back.

I am using windows 10 & the browser I use most is Firefox but this annoying Pop up seems to arrive

whenever !!

But my biggest prob. is not having Outlook, perhaps there is a connection ?

Harry

Share this post


Link to post
Share on other sites

Run through the exercises in the 2 links below first for Firefox:

 

Reboot
Next, press the Windows Key + X > Control Panel> Uninstall a Program
Find your Microsoft Office Program and click it once
Now look up at the top of the listed programs and click on "Change"
Then put a dot next to Repair, then click Continue in the lower right corner.
Follow the prompts and reboot when completed.
Give Outlook as well as Firefox another go-around and see if they now behave themselves.
:) Y

Share this post


Link to post
Share on other sites

Bonjour Y, I tried the solutions you suggested but sadly to no avail,

Any other ideas please ? I still cant get emails after 11th June & the "Navigation to the webpage"

persists !

Thanks ,

Harry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×