Jump to content
Sign in to follow this  
iwiw60

PcMatic Will Not Open After Downloading

Recommended Posts

Okay, I received an email from PcPitStop Support with the following instructions:

===============================================================

PC Pitstop Support
Dec 10 (2 days ago)
cleardot.gif
cleardot.gifReply
cleardot.gif
to me
cleardot.gif
Thank you for contacting PC Pitstop Customer Service.

Run the Active X control removal tool from the link below:

http://files.pcpitstop.com/support/Remove-All.cmd

If you are using Vista, Windows 7, or Windows 8, first save the file above to your desktop, then right-click on the file and select, "Run as administrator".

Once the removal tool completes,

uninstall PC Matic from the control panel add/remove programs

go to c:\program files\pcpitstop and manually delete the PC Matic folder to make sure that all parts are removed

reinstall PC Matic from this link:

http://pcmatic.com/download

right-click on the link above and select "Save target as..." then save the file above to your desktop, then right-click on the saved file and select, "Run as administrator" to start the installer

reboot the computer

run PC Matic again and verify that it downloads a new Active X control. An Active X control install request will look like the image in this link:

http://img855.imageshack.us/img855/1185/spv9.jpg



Please try installing SuperShield directly from the link below and let us know if that does not resolve the issue:

http://supershield-files.pcpitstop.com/pcmaticss59-setup.exe



Vince McDaid
Technical Support
PC Pitstop LLC
Texas, USA
==========================================
I followed the instructions, one by one, and it now appears that PcMatic is installed; however, the main popup after clicking on the desktop icon is still GREYED out and just sits there....STILL!
One thing I have noticed is that the PcMatic popup blocker is now showing in the upper right-hand corner of my screen and appears to be functioning. Another thing I noticed is a red PcMatic logo in my system tray...see attached screenshot....unlicensed? What's up with that?

 

post-104570-0-43679300-1449926773_thumb.jpg

Share this post


Link to post
Share on other sites

You are seeing the unlicensed message because you are not yet logged in to PC Matic. Once PC Matic opens and you can login the unlicensed message will then go away.

 

Using Internet Explorer, what is the result of running the Active X test from here?:

 

http://www.pcpitstop.com/testax.asp

Share this post


Link to post
Share on other sites

You are seeing the unlicensed message because you are not yet logged in to PC Matic. Once PC Matic opens and you can login the unlicensed message will then go away.

 

Using Internet Explorer, what is the result of running the Active X test from here?:

 

http://www.pcpitstop.com/testax.asp

Okay, I switched over to IE from my default browser Chrome, ran the test and this is what I got:

============================

Test Your ActiveX Installation

This page tests whether you have your browser properly configured to download, authenticate, install, and display ActiveX controls, and manipulate them with JavaScript.

When prompted with a certificate, please accept it. The current date and time should appear below:

 

I got nothing...nada...zip.... just a blank area. Never got prompted with a 'certificate'........

 

WHAT NOW?

Share this post


Link to post
Share on other sites

Well, at least we know for sure that the problem is with the Active X function on the computer.

 

Please go over these settings in Internet Explorer and see if that gets the Active X working:

 

Go to Control Panel> Network and Internet> Internet Options> Security (Tab)
Click Internet, then Custom Level (button)
Scroll down to "ActiveX Controls and Plugins"
Please set these settings as follows:

Allow Active X Filtering: Enable
Allow previously unused ActiveX controls to run without prompt: Disable
Allow Scriptlets: Disable
Automatic prompting for ActiveX controls: Disable
Binary and Scrip Behaviors: Enable
Display video and animation on a webpage that does not use external media player: Disable
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disable
Initialize and script ActiveX controls not marked as safe for scripting: Disable
Only allow approved domains to use ActiveX without prompt: Enable
Run ActiveX controls and plugins: Enable
Run antimalware software on ActiveX controls: Enable
Script ActiveX controls marked safe for scripting: Enable
Downloads:
File download: Enable
Scroll down to the Security Settings list until you see Scripting: Active scripting: Enable

Click Ok, Apply, Ok and reboot

Share this post


Link to post
Share on other sites

Well, at least we know for sure that the problem is with the Active X function on the computer.

 

Please go over these settings in Internet Explorer and see if that gets the Active X working:

 

Go to Control Panel> Network and Internet> Internet Options> Security (Tab)

Click Internet, then Custom Level (button)

Scroll down to "ActiveX Controls and Plugins"

Please set these settings as follows:

Allow Active X Filtering: Enable

Allow previously unused ActiveX controls to run without prompt: Disable

Allow Scriptlets: Disable

Automatic prompting for ActiveX controls: Disable

Binary and Scrip Behaviors: Enable

Display video and animation on a webpage that does not use external media player: Disable

Download signed ActiveX controls: Prompt

Download unsigned ActiveX controls: Disable

Initialize and script ActiveX controls not marked as safe for scripting: Disable

Only allow approved domains to use ActiveX without prompt: Enable

Run ActiveX controls and plugins: Enable

Run antimalware software on ActiveX controls: Enable

Script ActiveX controls marked safe for scripting: Enable

Downloads:

File download: Enable

Scroll down to the Security Settings list until you see Scripting: Active scripting: Enable

Click Ok, Apply, Ok and reboot

Okay, got your reply and understand. But I have one MAJOR question.....you keep telling me "Please go over these settings in Internet Explorer and see if that gets the Active X working:" I do not use Internet Explorer for anything....I only use Google Chrome as my browser.

 

So, if I do go over to IE and run all the instructions as you gave me, when I switch back over to Chrome is that going to work? I guess what I'm trying to ask is this....doesn't PcMatic work with people who use only Google Chrome??????

Share this post


Link to post
Share on other sites

Just my opinion, but everything should be alright with Chrome. Please go ahead and follow IntelGuy's directions on enabling Active X.....

You may have to go through Internet Explorer to get to the settings but they affect the way your entire PC runs, even with Chrome. ;)

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Your opinion is correct caintry

 

The browser that you use to surf the internet and/or have set as your default browser has no consequence here.

 

PC Matic uses it's own active X components and these interact and communicate through the active X components that are indigenous in all Windows operating systems.

 

The settings for these components are located in Internet Options, as IntelGuy has provided.

 

:) Y

Share this post


Link to post
Share on other sites

INTEL GUY .. Okay, I literally printed off your instructions from your post of 12/13/15 and went "line by line" and followed what you told me to do. I check and then double-checked that all was correct. After OK apply OK and reboot I am STILL GETTING A GREYED-OUT ICON when I click on 'run as administrator'.................

 

WHAT TO DO NOW?? Please help, this is getting just ridiculous!

post-104570-0-22222200-1451236407_thumb.jpg

Share this post


Link to post
Share on other sites

Are you clicking that link in Internet Explorer? It will only work with IE...

 

 

 

 

:geezer:

Sadly, no...I was in Chrome. I closed Chrome and opened IE, ran the link and got a "blank" area. Followed the instructions for when you have a blank area, rebooted, and I am still getting a 'greyed out' PC icon when running as administrator..I'm getting so dang frustrated!!!

Share this post


Link to post
Share on other sites

Check your email for a reply from the help desk with instructions how to manually register the Active X control.

Share this post


Link to post
Share on other sites

You may need to check your junk mail folders both locally and at the online email client. You can also add csticket@pcpitstop.com to your address book and see if that helps our replies to get through.

 

If you cannot find the emails, I will post the reply here.

Share this post


Link to post
Share on other sites

You may need to check your junk mail folders both locally and at the online email client. You can also add csticket@pcpitstop.com to your address book and see if that helps our replies to get through.

 

If you cannot find the emails, I will post the reply here.

Yes, please post here. Strange, I've received emails from PcMatic before.....

Share this post


Link to post
Share on other sites

My apologies. I was off for a few days and let this topic slip my mind. No excuse, I just forgot.

 

Here is the reply:

 

We have put together a utility to install and register the active X controls. This should resolve the issue you are seeing. Directions are below.

1.Download the zip file at http://files.pcpitstop.com/cab/cab_scheduler_cleanup.zip and unzip both files to the "C" Drive.

2.Right click on the cab_scheduler_cleanup.bat file and choose run as administrator.

3.Verify that in your "c:\windows\downloaded program files" directory that you see the following files: DiskMD3Ctrl.dll, INCOMPATIBLEPROGRAMS.DLL, INCOMPATS.DAT, pcmatic.inf, pcpitstop.dll, pcpitstop2.dll, PCPitstop3D.dll, PCPitstopAntiVirus2.dll, SBTE.DLL, SPURSDOWNLOAD.DLL & VIPRE.DLL

4.Reboot the computer and run a scan and "Fix All" with PC Matic.

Let us know how that goes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...