Jump to content
Sign in to follow this  
iwiw60

PcMatic Will Not Open After Downloading

Recommended Posts

I purchased PcMatic 2 days ago, and still cannot get it to 'open' so I can begin making use of it. I brought my Windows Firewall down before loading. When I click on the desktop icon I get this popup...but it is "greyed out" and just sits there....does nothing. What have I done wrong?

 

post-104570-0-62959900-1448844629_thumb.jpg

Share this post


Link to post
Share on other sites

:wp: iwiw60, thanks for the screen shot.

 

There are a couple of reasons that this can occur, but let's see about clearing a pathway of communication to the PC Pitstop servers first.

 

First, let's clear the browser's cache.
For Internet Explorer 7, 8, 9, 10, or 11, go to Start> Control Panel> Network and Internet> Internet Options> Browsing History> Delete and click the button to delete the temporary Internet Files, then click 'yes', 'close', 'OK'.
Next, try resetting your browser to defaults and manually uninstall any and all tool bars in Start>Control Panel>Programs and Features (or Add/Remove Programs). There are instructions at the link below to help with resetting the browser:
Reboot the computer and try to run PC Matic again and be sure to click Fix All on the bottom right corner of the program when the scan completes.
Also, your taskbar tray shows that you are currently running Microsoft Security Essentials as your anti-virus choice. If you decide that you wish to install PC Matic's Super Shield, then be sure to uninstall Microsoft Security Essentials to avoid conflicts and unpredictable errors.
Let us know how it goes.

Share this post


Link to post
Share on other sites

Okay...I followed your instructions to the letter and after rebooting clicked on the desktop icon and got the same identical popup as shown in my original post. Just sits there doing nothing. Need more help, please!

Share this post


Link to post
Share on other sites

Thanks caintry_boy, did it and still the popup is 'greyed out' ... just sits there doing nothing. Wish I was more computer savvy...aaack! Still need help, please.

Share this post


Link to post
Share on other sites

To add to this thread I'm posting another screenshot...just curious why it keeps popping up. Anyways, every time I click on the desktop icon to open PcMatic this will appear first...

post-104570-0-31560200-1448911183_thumb.jpg

Share this post


Link to post
Share on other sites

I hate those things, they're squirrely! :lol:

You can get rid of those by going into Control Panel under User Accounts and turn off that notification (and any others like it) by moving the slider all the way to the bottom. ;)

Perhaps you should open a ticket at our Help Desk > http://www.pcpitstop.com/store/service.asp

 

BTW, I have a friend whose maiden name is the same as your last name...her name is Penny. Related?

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Actually, that prompt is a User Access Control prompt. It alerts you that a program is requiring elevated Administrative privileges.

If you are clicking "No" when it comes up when trying to launch PC Matic, that will explain why it will not run.

 

Try clicking Yes and see if PC Matic follows through for you.

Or, if you do not wish to be warned about a program wanting elevated Administrative access, then you can follow caintry-boys directions and turn those prompts off for good.

 

Let us know how it goes.

Share this post


Link to post
Share on other sites

Actually, that prompt is a User Access Control prompt. It alerts you that a program is requiring elevated Administrative privileges.

If you are clicking "No" when it comes up when trying to launch PC Matic, that will explain why it will not run.

 

Try clicking Yes and see if PC Matic follows through for you.

Or, if you do not wish to be warned about a program wanting elevated Administrative access, then you can follow caintry-boys directions and turn those prompts off for good.

 

Let us know how it goes.

I've always clicked YES with that little popup...still won't come up.

Share this post


Link to post
Share on other sites

I hate those things, they're squirrely! :lol:

You can get rid of those by going into Control Panel under User Accounts and turn off that notification (and any others like it) by moving the slider all the way to the bottom. ;)

Perhaps you should open a ticket at our Help Desk > http://www.pcpitstop.com/store/service.asp

 

BTW, I have a friend whose maiden name is the same as your last name...her name is Penny. Related?

 

 

 

 

:geezer:

Thanks, I think I will open a ticket at the link you provided. As for Penny being related....don't think so! :)

Share this post


Link to post
Share on other sites

UPDATE: I contacted tech support and the following was their reply:

=========================================================

Thank you for contacting PC Pitstop customer service.

From your description, not being prompted with the certificate for the Active X control means either it's being blocked by security software or the control has a problem, such as a dependent DLL file not being present on the computer.

Try first shutting off any real-time security programs or firewalls that could be a source of interference with the Active X.

Next, open Internet Explorer and go to: Tools | Manage Add-ons | Add-ons currently loaded in Internet Explorer and also | Add-ons that have been used by Internet Explorer and verify that all Active X add-ons from PC Pitstop are enabled.


If the issue persists, make sure that you are both installing and running PC Matic from an administrator account. You can right-click on the icon(s) and select 'Run as' and assign an administrator account.

Next, run the Windows registry repair tool from the link below:

http://files.pcpitstop.com/support/Repair-ActiveX.cmd

If you are using Vista, Windows 7, or Windows 8, first save the file above to your desktop, then right-click on the saved file and select, "Run as administrator".

When you run the tool you should see a command window open and be able to watch the tool's progress. The tool may appear to 'hang' once or twice, but if you wait the tool should complete.

If that does not help, set http://pcpitstop.com as a trusted site in the Internet Security Options (Start>Control Panel>Internet Options>Security>Trusted Sites>Sites>Add). Remove the check mark by "Require server verification (https:)..." if necessary. If you are using Vista, make sure PC Matic is starting from an administrator account by right-clicking on the icon and selecting 'Run as administrator' to start or install the program.

The browser cache may also need to be cleared as PC Matic may be trying to load from a damaged page in the cached files. In IE6 go to Start>Control Panel>Internet Options>General>Temporary Internet Files>Delete Files >put a checkmark by "Delete all offline content" then click OK>OK. For later versions of Internet Explorer go to Start>Control Panel>Internet Options>Browsing History>Delete> and click the button to delete the temporary Internet Files, then click 'yes', 'close', 'OK'.

If the issue persists, to verify whether or not the issue is a software conflict, try running the program from Safe Mode with Networking to determine if the problem is with a third-party application interfering.

To access Safe Mode with Networking in Windows XP or Vista, repeatedly tap the F5 or F8 key while the computer is booting up. Once the menu opens, select Safe Mode with Networking, and later when prompted, administrator. The screen will look different because the video driver is not loaded. That will return to normal after a reboot. To run program, you may need to go to Start>Programs>PC Pitstop> if the desktop icons are not present.

If the computer connects to the Internet using a wireless connection, it may be necessary to connect using an Ethernet cable in order to have Internet access from Safe Mode with Networking.

You can also try creating a 'test' user account with administrative permissions and see if PC Matic will run from there. If so, then there may be something is the personal settings for your regular user account that is preventing Active X from working. In your regular user account, you can run our Active X test from here: http://www.pcpitstop.com/testax.asp



Doug Bender
Technical Support
PC Pitstop LLC

==================================

I got as far as "Run Windows Registry Tool.....". When I opened it the following screenshot appears. I can't get it to run! :(

post-104570-0-36856800-1449096277_thumb.jpg

Share this post


Link to post
Share on other sites

First save the tool to your desktop, then right-click on the saved file and select, "Run as administrator".

Share this post


Link to post
Share on other sites

First save the tool to your desktop, then right-click on the saved file and select, "Run as administrator".

Tried that...after clicking on the link and downloading, then clicking on the arrow this is all that comes up...nothing about saving the tool to my desktop...aaack! Help!

post-104570-0-52535500-1449199500_thumb.jpg

Share this post


Link to post
Share on other sites

I'd try clicking "Show in Folder" and see if that takes you where you need to be. Best bet is to wait on IntelGuy tho' cause he's the one that responded to your help desk ticket...;)

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

I'd try clicking "Show in Folder" and see if that takes you where you need to be. Best bet is to wait on IntelGuy tho' cause he's the one that responded to your help desk ticket... ;)

 

 

 

 

:geezer:

Thanks, John....

Share this post


Link to post
Share on other sites

Yes, like caintry_boy said, click on "Show in Folder" to see the download, then from there right-click on the downloaded file and try to either copy and paste it to the desktop or see if you select "Run as admin" directly from there.

Share this post


Link to post
Share on other sites

Yes, like caintry_boy said, click on "Show in Folder" to see the download, then from there right-click on the downloaded file and try to either copy and paste it to the desktop or see if you select "Run as admin" directly from there.

O - M - G ... it worked! That black pop-up thing did it's magic. Now I need to go finish the remainder of the instructions and see if I can get it to open....I'll be back...wish me luck! :)

Share this post


Link to post
Share on other sites

:tup:

 

Good luck!

Well, sadly it didn't make any difference in trying to get the PcMatic desktop icon to open up...still "greyed out".............WHAT NOW? I'm getting frustrated! :yikes:

Share this post


Link to post
Share on other sites

I would recommend that you reply back to your help desk ticket and see what the technicians recommend next.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...