Jump to content
Sign in to follow this  
ashrb18

Black Screen with Cursor Login Issue

Recommended Posts

Hi All,

 

In the past week or so I have come across Windows 7 Laptops and PC's having an issue with logging in to profiles. When you have inserted the password and gone to log in a black screen appears with a moveable cursor, but the task manager will not appear. On a couple of PC's it finally logs in after a period of time, others it does not, unless it would be a longer waiting process for it.

 

Does anybody know what the issue is and how to resolve it?

 

Best regards,

 

Ash

Share this post


Link to post
Share on other sites

Hi Caintry_boy,

 

I know for a fact it is not down to whether it is a genuine copy or not. The OS is an OEM that came with PC's and Laptop's when bought. The PC's are only a few month hold when bought, but I have noticed it has started happening with my Grandad's laptop also. Seems to be an issue going round with the look of things. From research on the internet it varies, as some people can access task manager (CTRL, ALT + DEL) and some cannot. Personally I thought it might have been from a Windows Update as I know there has been some in the past causing issues. It only seems to be when logging in to a profile it does it. There are multiple profiles on the PC's and Laptop's the admin one is fine to log in to, the alternate user seems to have the issue.

Share this post


Link to post
Share on other sites

Sorry for not getting back in touch. I ended up just setting a new profile up and it worked for a day or two, after that it went to the black screen but took ages to load up. Now after doing nothing and just carried on using it, its fixed itself weirdly enough!

 

Thanks for all your help though guys!

 

Much appreciated.

Share this post


Link to post
Share on other sites

The last two times I've used PC PITSTOP on THIS computer I got the BLACK SCREEN OF DEATH.

 

Used PC Pitstop many times on this computer & never had a problem BUT last two times I did.

 

Computer had been running for a while. Used PC Pitstop w/o problems & continued using the computer. Shut it down for the night. Next morning when I started it up, I got the BLACK SCREEN OF DEATH WITH CURSOR.

 

Successfully used F8 startup to restore & repair.

 

 

Use PC Pitstop on my three other computers with no problems though.

 

 

Is there a specific virus on this computer or what?

 

Avast Free Antivirus says the computer is clean but...

Share this post


Link to post
Share on other sites

Hi John,

 

Sorry I didn't see your post piggy-backed on this thread.

 

Please open a ticket at our help desk so that we can get some more information and see what is going on.
You can open a ticket from here:
Please let them know which of your registered computers is having this trouble.
:) Y

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Click here to Read Amazon Reviews!



×