Jump to content
Sign in to follow this  
troothteller

Disappointing Compared To Past Use

Recommended Posts

As long as I am posting for technical support, I thought I would run a scan. I could not remember how to login, but probably would have been able to if the webmaster specified what the user ID consisted of, whole email address vs. just the part before the @.

Share this post


Link to post
Share on other sites

Nothing has changed compared to past use. User ID's are selected by the user at the time of registration, they are not assigned in any way by PC Pitstop nor under the specification of the webmaster.

Share this post


Link to post
Share on other sites

I am going to have to stop using this site. The Overdrive scan has become so complicated that I quit trying to run it. Had it ran on my Windows XP, I may not have had to start my other thread, which will probably hang unresolved, the way Microsoft runs its forums.

Share this post


Link to post
Share on other sites

The Overdrive scan has become so complicated that I quit trying to run it.

 

What is complicated about the Overdrive test? You go to the main site, click the menu button, go to Scans/Overdrive,log in, run the test, done! Granted the test I just ran I had to skip the bandwidth test but this rig is O L D...

http://www.pcpitstop.com/betapit/sec.asp?conid=25809295

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

also keep in mind that you can run this without signing in (anonymously) so possibly forgotten passwords are a moot point

Share this post


Link to post
Share on other sites

Since returning to this site over the last week, I have neither been able to run Overdrive on this Windows 7 nor on my Windows XP. One thing that has changed that wasn't true in my past use, I never had to run any browser as Administrator, as if that made a difference.

Share this post


Link to post
Share on other sites

I would suggest rolling back to IE 10 and see if that resolves the issues you are having.

Share this post


Link to post
Share on other sites

What for? I went from IE9, and happy with just that, to IE11 unwillingly under Microsoft intimidation. Microsoft said that users had to upgrade to be able to use their forums which they do not answer, a move probably directed at XP users. Rolling back on IE11 on my Windows 7, which does not have any other problems, will not help with my XP, which runs IE8 with Firefox as default. The XP is the one with problems I am trying to fix.

Edited by troothteller

Share this post


Link to post
Share on other sites

Thank you for clarifying that. When you stated " I have neither been able to run Overdrive on this Windows 7 nor on my Windows XP. One thing that has changed that wasn't true in my past use, I never had to run any browser as Administrator, ...".

 

Running IE as admin only started with Windows 7 and as you also mentioned Windows 7 it was not clear that you were only referring to XP.

 

So what happens when you try to run OverDrive on your XP computer?

Share this post


Link to post
Share on other sites

Run the Active X control removal tool from the link below:

http://files.pcpitstop.com/support/Remove-All.cmd


Then try OverDrive again and verify if it downloads a new Active X control. An Active X control install request will look like the image in this link:

http://img855.imageshack.us/img855/1185/spv9.jpg

Share this post


Link to post
Share on other sites

To my knowledge there is no 32-Bit IE11 on this computer. Running as Administrator it created a page that looks like garbage especially to the left. Its doing the same thing in Firefox. I took a screenshot in IE11; but don't know how to post it. The screenshot looks pretty big. Having already gotten off my XP, I am not going back there to run this after having had to post here again. It is getting late and I wanted to wrap this up hours ago.

Share this post


Link to post
Share on other sites

troothteller, on your XP maachine when you say it just stays on the page "Entering The PIT", if you scroll down the page a little does it say "Let's Go"?? I have a machine with low resolution (connected to my old TV) and when I run the Overdrive test after I log in I have to scroll waaay down the page in order to run the test, then I have to scroll down another long ways to the "Let's Go" part in order to git 'er done.

Check it out... ;)

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

No, "Let's Go" does not appear. Honestly, since my XP has the problems I am trying to debug, I probably should not try to run the test. My OS must have some damage if I cannot do simple things like bring up my Windows Firewall settings, a feature I should not need because I have a third party firewall, or get rid of Device Manager errors.

Share this post


Link to post
Share on other sites

aOn my XP in IE8 I got to the page that says "Scan My System," where is asked about 6 times for me to download the ActiveX; but it still did not run. As far as this system goes, no one paid attention to my other thread. Microsoft withdrew support for XP users and has not provided anything good since. Why would anyone want to side with Microsoft?

Share this post


Link to post
Share on other sites

Time to ditch XP - It shouldn't be connected to the internet as it's a haven for Bots.

Share this post


Link to post
Share on other sites

Microsoft + PCPitstop = Menace. I am going to delete my account. If there is a moderator inspecting this forum, then please at least assist me in deleting my account, including all login information. I do not see an option to do that.

Edited by troothteller

Share this post


Link to post
Share on other sites

Nobody is taking M$ side. I run a linux distro and wouldn't let MS near my main rig. (I run W8.1 in a sandbox). XP is dead and unsupported not just by MS but by software and hardware vendors. Poor 64bit support; architechture that is not compatable with the latest chips or DDR4/5 memory. To hold onto XP is holding the future of computing back. I drive a car not a horse and cart for a reason.

 

:adios:

Share this post


Link to post
Share on other sites

Hey teller, where's the trooth? You can't blame the Pit for problems you're having running XP. I'm sure the Crew has got the tests up to speed with Win 10, still good for 8 or 9, but XP?

I won't even get up on my Tux podium here, but I think people that run Windows should stay one release behind - at least while M$ still supports it with patches and the bugs get worked out of the "latest and greatest". But XP? Come on, that's like shunning fiber optics and hanging on to the good ole rabbit ears.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Click here to Read Amazon Reviews!



×