Jump to content

Archived

This topic is now archived and is closed to further replies.

Btuvi

Regarding ie not connecting but firefox doing so

Recommended Posts

Each time I try to connect using ie that the page is not accessible. It is trying to access google. However, if I then type pcpitstop (or anything) into the address bar it does connect. In fact, I am finally able to run overdrive.

 

I wonder why it doesn't want to access google right away but will access anything else.

 

By the way, thanks for all your recent help. Computer operating just fine now - except for question above.

 

 

 

Share this post


Link to post
Share on other sites

If IE is connecting to other sites and NOT Google, then something is blocking Google from opening... Try going into IE/Tools/Internet Options/Security tab and highlight "Restricted Sites" then click the "Sites" button, does Google show up there? If so remove it.

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

I did as you suggested and found (it seemed) about a thousand sites that I can't imagine anyone in this household ever going to - with the possible exception of my nephew who visited for a week or so. But even he would have to have spent hours on the computer beyond what I think he spent. Should I get rid of them all? If so, is there a way to do it without going one by one? I haven't been able to highlight more than one at a time.

 

I found four or five google type sites - "googfl" for instance and removed anyting beginning with "goo" - five or six.

 

Tried ie again but it still tried to go to google and said this screen cannot be displayed.

Share this post


Link to post
Share on other sites

×
×
  • Create New...