Jump to content
Sign in to follow this  
TimeLord04

How do I shut off the Update of Browser(s) Request?

Recommended Posts

Someone else brought this up before; and I'm experiencing it on my Win 7 PCs. Every time that a new Firefox Browser comes out; PCMatic requests permission to update it. I have three choices: 1.) Update Firefox 2.) Don't Update Firefox 3.) Ignore

 

No matter what I choose, the next thing that happens is my whole system freezes/hangs. Comodo IceDragon, (Firefox 26.0.0.2), locks up. Task Manager won't launch with Ctrl-Alt-Del. I have to force shutdown of the systems and reboot.

 

I've tried setting PCMatic to NOT Update Software, and yet, I still get the question from PCMatic to Update Firefox... How can I stop this permanently??? I have four Win 7 PCs being affected by this issue.

 

 

TL

 

NOTE:

 

This does NOT happen on my XP Pro x64 system... On that system, it begins the process of Updating Firefox; but, at a point later in the Update Process, it yields a C++ Error Screen; basically crashing the Update Process. I then launch Firefox, which picks up where PCMatic left off, and completes the Update of Firefox.

Edited by TimeLord04

Share this post


Link to post
Share on other sites

To verify, are you seeing the request in the changes PC Matic wants to make at the end of a scan, during the Fix All, or are you seeing the message as a message box coming from the SuperShield tray icon? If it is coming from the SuperShield tray icon we will need for you to open a ticket at out help desk so that we can get a little more information about the issue.

 

If needed, you can open a ticket from here:

 

http://www.pcpitstop.com/store/service.asp

Share this post


Link to post
Share on other sites

To verify, are you seeing the request in the changes PC Matic wants to make at the end of a scan, during the Fix All, or are you seeing the message as a message box coming from the SuperShield tray icon? If it is coming from the SuperShield tray icon we will need for you to open a ticket at out help desk so that we can get a little more information about the issue.

 

If needed, you can open a ticket from here:

 

http://www.pcpitstop.com/store/service.asp

The message stating that there is an Update to Firefox is coming from the tray icon. It is a popup balloon message with the three choices of "Update", "Do Not Update", or "Ignore". I already have "Update Vulnerable Apps" turned off in my selections, and this is popping up anyway.

 

I have opened a Ticket in my dad's name, (as he is the Account Holder), and the Ticket ID is QWN-446387. I don't have access to my dad's e-Mail; however, in the Ticket Message, I stated that I should be contacted at my e-Mail address and/or home phone number.

 

 

TL

Edited by TimeLord04

Share this post


Link to post
Share on other sites

Thank you for the additional information. We are definitely going to need a log file from you so if you could open a ticket it would be a great help.

 

Thank you for your assistance.

Share this post


Link to post
Share on other sites

Thank you for the additional information. We are definitely going to need a log file from you so if you could open a ticket it would be a great help.

 

Thank you for your assistance.

Again, I have opened a Ticket in my dad's name, (as he is the Account Holder), and the Ticket ID is QWN-446387. I don't have access to my dad's e-Mail; however, in the Ticket Message, I stated that I should be contacted at my e-Mail address and/or home phone number.

 

 

TL

Share this post


Link to post
Share on other sites

Let me know if you did not receive the reply from the help desk. We will proceed once we have received the log files.

Share this post


Link to post
Share on other sites

Let me know if you did not receive the reply from the help desk. We will proceed once we have received the log files.

I have the reply; and, I already have my systems setup to NOT "Hide Extensions for Known File Types", but I do NOT see any "PCMatic-Support.zip" file anywhere on the Win 7 systems...

 

 

TL

 

Never mind... I see now that I have to generate the file... (D'uh... Helps to reread the e-Mail...)

 

OK - Log file sent. :)

Edited by TimeLord04

Share this post


Link to post
Share on other sites

Log file sent at 6:58 AM - PST from my personal e-Mail. Was it received??? No news has been sent to my e-Mail address; nor my dad's. Just checking in... If it hasn't been received, I will resend from my secondary e-Mail address. My Primary e-Mail is through Hushmail out of Canada. I've encountered issues sending to one law firm; I could receive from them, but couldn't send to them. Please let me know if you want me to send again from my secondary e-Mail account.

 

 

Thanks,

 

 

TL

Share this post


Link to post
Share on other sites

Nope, there is neither your reply to the ticket or the log files. Please try the alternate email address and we can see if that works.

Share this post


Link to post
Share on other sites

Nope, there is neither your reply to the ticket or the log files. Please try the alternate email address and we can see if that works.

8:43 AM - PST

 

Resent mail with attachment from GMail account.

 

Please investigate your ISP and IP systems as to WHY Hushmail e-Mails are being blocked.

 

 

TL

Share this post


Link to post
Share on other sites

You received the reply from our help desk that went through just fine which indicates that our end is not blocking the Hushmail domain. The return email is getting blocked somewhere along the way before it arrives at our email server. It could be one of the servers along the route does not like the attachment. It is probably reading through the .zip and seeing either a .reg or .bat file and killing it as malicious.

Share this post


Link to post
Share on other sites

You received the reply from our help desk that went through just fine which indicates that our end is not blocking the Hushmail domain. The return email is getting blocked somewhere along the way before it arrives at our email server. It could be one of the servers along the route does not like the attachment. It is probably reading through the .zip and seeing either a .reg or .bat file and killing it as malicious.

Well then, did the GMail with attachment get through??? Sent between 8:33 and 843 AM - PST...

 

 

TL

Share this post


Link to post
Share on other sites

Nope, still no reply or log files.

 

Since the attachment and message are being killed somewhere along the way, there is an alternative. You can set up a free account with HighTail and then upload the log file there. Once the file is uploaded to Hightail, you can send us the link to the file and then we will be able to retrieve it.

 

https://www.hightail.com/compare-plans

Thanks for your assistance.

Share this post


Link to post
Share on other sites

Nope, still no reply or log files.

 

Since the attachment and message are being killed somewhere along the way, there is an alternative. You can set up a free account with HighTail and then upload the log file there. Once the file is uploaded to Hightail, you can send us the link to the file and then we will be able to retrieve it.

 

https://www.hightail.com/compare-plans

 

Thanks for your assistance.

OK, third try now:

 

4:46 PM - PST, Resent Log File via Hightail.

 

Did you receive it???

 

 

TL

Share this post


Link to post
Share on other sites

There is a reply with the single word HighTail, but no download link. There should have been a link presented after the file upload completed that you could copy and paste into a reply to the helpdesk.

Share this post


Link to post
Share on other sites

There is a reply with the single word HighTail, but no download link. There should have been a link presented after the file upload completed that you could copy and paste into a reply to the helpdesk.

That's because Hightail directly Uploaded the file and linked it to the message that I sent. It NEVER stated that I had to do the separate step of providing a Link. This is REALLY getting ridiculous!!! I'm REALLY getting perturbed, now!

 

Here is the Link:

 

https://www.hightail.com/download/UlRSZFhxbEprWTgxZXNUQw

 

 

TL

Share this post


Link to post
Share on other sites

FINALLY!!! It went through!!! :)

 

 

TL

 

 

===================e-Mail Response after 4th attempt to send Log File=======================================

 

Thank you for the logfile.

I have submitted it to Doug for his review and recommendation.

Thank you for your patience.



Vince M.
Technical Support
PC Pitstop LLC

Ticket Details
===================
Ticket ID: "VOS-897666" - "QWN-446387"
Department: Technical Support
Priority: High
Status: Pending - Doug

Share this post


Link to post
Share on other sites

Looking at it now. I'm going to need to escalate this. The developer will reply through the help desk.

 

I did notice that SpyBot is running in the background. We will need for you to disable or shut off SpyBot and see if that make any difference with the issue.

Share this post


Link to post
Share on other sites

Looking at it now. I'm going to need to escalate this. The developer will reply through the help desk.

 

I did notice that SpyBot is running in the background. We will need for you to disable or shut off SpyBot and see if that make any difference with the issue.

SpyBot Search and Destroy, and Kaspersky Pure 3.0 were my original Dynamic Duo before installing PCMatic. I did first uninstall Kaspersky; however, did leave SpyBot installed. I have found that PCMatic blocks the Internet and Update capabilities of SpyBot; however, I have let SpyBot still load on startup. I do NOT let SpyBot run anything automatically; however, in the past, when needed, I ran all of SpyBot's services manually.

 

If you think that SpyBot should still be uninstalled, then I will do so. Let me know what you think upon reading this.

 

 

Thanks,

 

TL

Share this post


Link to post
Share on other sites

The log files showed a SpyBot process running in the background. I haven't used Spybot for a while but when I used to it used to have a real time monitoring function called TeaTimer. I don't know if that function still exists under that name or if it is now called something else, but based on the logs I'm guessing that if you look in the Windows Task Manager with the 'show processes for all users' selected the SpyBot process will show in there.

 

Since from the description of the issue it definitely sounds like there is something that is interfering or blocking the SuperShield vulnerability updates, then eliminating SpyBot as a candidate is necessary. Also, as SuperShield is also a real-time agent, there can be conflicts, slowdowns, and other weird issues from running two real-time agents in the background. Uninstalling SpyBot, at least temporarily, should tell us if it is the culprit or not.

Share this post


Link to post
Share on other sites

The log files showed a SpyBot process running in the background. I haven't used Spybot for a while but when I used to it used to have a real time monitoring function called TeaTimer. I don't know if that function still exists under that name or if it is now called something else, but based on the logs I'm guessing that if you look in the Windows Task Manager with the 'shoe processes for all users' select the SpyBot process will show in there.

 

Since from the description of the issue it definitely sounds like there is something that is interfering or blocking the SuperShield vulnerability updates, then eliminating SpyBot as a candidate is necessary. Also, as SuperShield is also a real-time agent, there can be conflicts, slowdowns, and other weird issues from running two real-time agents in the background. Uninstalling SpyBot, at least temporarily, should tell us if it is the culprit or not.

OK, I didn't realize that it had that function. I will uninstall SpyBot Search and Destroy. Can't make real use of it anyway, when PCMatic is blocking it from internet access and getting updates. Shame... SpyBot Search and Destroy is a fantastic tool that I highly recommended to people in the past to use with their primary Anti-Virus programs. It usually picks up what regular Anti-Viruses don't. I've used it with Norton and Kaspersky without incident nor conflict. I will miss it.

 

 

TL

 

EDIT 10:22 PM - PST SpyBot Search and Destroy has been uninstalled. :(

Edited by TimeLord04

Share this post


Link to post
Share on other sites

As I said, I have not used SpyBot in a while, but I do recall that it had a real time agent. There was a setting to disable the real time agent so that SpyBot could still be used to manually scan and remove malware. Check the settings and see if you can find how to turn off the monitoring function and that way you can still use the other features.

 

For now, we just want to see if the Vulnerable Apps update in SuperShield will work correctly if SpyBot is not active.

Share this post


Link to post
Share on other sites

As I said, I have not used SpyBot in a while, but I do recall that it had a real time agent. There was a setting to disable the real time agent so that SpyBot could still be used to manually scan and remove malware. Check the settings and see if you can find how to turn off the monitoring function and that way you can still use the other features.

 

For now, we just want to see if the Vulnerable Apps update in SuperShield will work correctly if SpyBot is not active.

I just got an e-Mail update from Rob in Support. He told me how to adjust the Tray Icon settings. I have successfully turned off the notification on software updates on the Win 7 systems.

 

For my XP Pro x64 system, (Exeter), Rob wants me to wait until the next Firefox update. Once I get the C++ crash message; he wants a copy of the Log File from Exeter. It may be awhile before I get notification about another update; but, I will follow through.

 

Thanks IntelGuy, and thanks to the Support Team. :)

 

 

TL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...