Jump to content
Sign in to follow this  
firekracker

Posting Problems

Recommended Posts

Hi ~

 

I've had these problems for quite some time n' it's high time to find out if they can be fixed.

 

One is that instead of paragraphs in a post...everything runs together. as in the "One" should be a new paragraph.

 

Second, even though I've checked the box 'Enable emoticons' under Post Options (viewable when typing a Reply of posting a new topic...there is nothing to click on to 'enable emoticons'. btw, this should have been the third paragraph starting with "Second"

 

Third, I'm not able to "enable signature" either. This being fourth paragraph. also, the 'quote or double quote options don't work...

 

5th paragraph - - thank you in advance.

 

6th para Fire :-)

Share this post


Link to post
Share on other sites

We will need just a little more information.

What web browser are you using? Does this happen in more than one browser?

 

Thank you for your assistance.

Share this post


Link to post
Share on other sites

 

oh man, just after clicking 'post', I slapped my hand on my forehead as in DUH when I realized I needed to include more info. n' I should have known better. anywho, my browser is IE n' my os is 7Pro. yes, things used to work with this set-up but haven't for quite some time. a search of my posts might indicate when but that would be time-consuming. tho if you think it would help, i'll be happy to do it. also, I'd be happy to find out if things worked in a different browser of your choice...or perhaps Avant? it's your call....Fire

Share this post


Link to post
Share on other sites

Gotcha' now!

On the far top right, there is a little arrow pointing to the left,

Click it and your options bars should reveal.

 

 

farRight.JPG

 

Did it work?

 

:) Y

Share this post


Link to post
Share on other sites

The only way that I was able to push the right side off the screen was with a very low resolution.

But even with that, there is a scroll bar at the bottom that allowed me to scroll over and reveal the little arrow at the top.

 

Can you post a screen shot of what you are encountering?

 

:) Y

Share this post


Link to post
Share on other sites

There's been an update to the INvision boards recently. firecracker - scroll all the way down to the bottom of your page. If there is a blue button that says "Full Version", click it. You may be stuck in IP.Board Mobile Theme.

I checked on that option and I think the problem she is having comes from that. Dave, I'd post a screenshot of what the board looks like in IP.Mobile theme, but I forget where to upload them to. Imageshack? Instagram? Hell if I recall.

Edited by KurtBleach

Share this post


Link to post
Share on other sites

You may have cracked the case, Kurt. :clap:

Fire, scroll down to the bottom of your screen and look for the shaded words: "Full Version"
They should be just below the Post button.

Click that and the default skin will be activated.

screenshot:

 

mobile.JPG

 

*** fingers crossed ***

 

:) Y

Share this post


Link to post
Share on other sites

nope, there's no blue button or anything that says 'full version'...

 

i'll see what I can do re screenshot...

 

sorry about the lapse of time :)

Share this post


Link to post
Share on other sites

 

oops, forgot to tell you that I'm not able to post unless I hit the 'more reply options'. also, I clicked on 'change theme' and I am not stuck in the mobile theme.

Share this post


Link to post
Share on other sites

Well this is most strange, you're double posting...a few minutes apart. So, were you able to post with/without problems? Icons/smilies working o.k.? Sure miss ya' posting around here...

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

 

no, problems still exist....snafu would be the word. no emoticons, no paragraphs, no nuttin' n' it didn't post 'twice' - must've been my evil twin

:-) < if that shows as smilie, I did it using 'colon-dash-end parens. EXCEPT when I posted in user2user, I did have the option to browse for an attachment but I don't have that option, or any others, here.

my post "well, this is most strange. I just replied to a thread in User 2 User" in this thread was incomplete. here's the full post....if it works:

 

well, this is most strange. I just replied to a thread in User 2 User

Share this post


Link to post
Share on other sites

nope, complete post doesn't 'want' to post. I sent Y a pm with full post n' will send you the same pm. maybe that will help clarify the situation? I'm getting close to the 'gggrrrrr' stage in my feeble brain. Fire :-)

Share this post


Link to post
Share on other sites

 

ok, so my attempt to send Y the full "post" failed BUT I might have figured out why. here's another shot at attempting to post the full 'post', minus an errant '<'....

 

"well, this is most strange. I just replied to a thread in User 2 User http://forums.pcpitstop.com/index.php?/topic/204122-language-download/ n' had the option adding an attachment - browsing my computer. which worked b/c my smilie shows but so does part of the link. I'd hit key to start a new paragraph but it won't matter...everything still runs together.

 

anywhoo, does this additional info spark any ideas? this "reply" box does not give me any options. O, I wanted to edit my post in User2User but wouldn't allow me.

 

thanx mucho...Fire"

 

if it works, I've fallen off my chair....thud

Share this post


Link to post
Share on other sites

Certain forums that would most likely need the ability to upload files have that option enabled.

Others do not. That's why it may be seen in U2U and the Have I Been Hijacked Forum, but not in others.

 

:) Y

Share this post


Link to post
Share on other sites

Thanks for the screen shot Fire.

 

It took awhile, but I finally reproduced what you are seeing.

 

Open a browser window in Internet Explorer, then click on the Gear icon in the top right corner, then click Internet Options.

 

Go to the Security Tab, then click the Custom Level Button.

 

Scroll down about 3/4 of the way until you reach: Scripting

 

Change Active Scripting to: Enable

 

Apply agree and okay.

 

Restart IE and come back to the forums and try again.

 

:) Y

Share this post


Link to post
Share on other sites

I did what you told me although 'active scripting' was already enabled. even after restarting IE then rebooting. nothing has changed. maybe I've got something else disabled that shouldn't be? I had a feeling you were going to work on this n' I thank you :-)

 

is there an easy way to check what I've got disabled or enabled??

Share this post


Link to post
Share on other sites

OK, i'm using Opera browser for this post.

 

no changes....same problems

 

though who knows, maybe i'll be able to do paragraphs.

 

there should be 4 separate lines....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Click here to Read Amazon Reviews!



×