Jump to content
Sign in to follow this  
ashrb18

Internet Connection Problem

Recommended Posts

I am currently having an internet connection problem. The laptop i have been using has been connected to the internet before, now it would not connect. On one connection it is allowing me to connect to one wireless network, but shows the limited internet connectivity sign and says no internet access. The other connection just does not allow me to connect. It appears with the error message unable to connect to "network name".

 

I know that the routers are fine as other laptops and computers are connected. I have tried applying the correct IP addresses in to the DNS Adapter settings in the IPV4 protocol. This worked before, but now it does not seem to be.

 

Does anybody know a solution to this? Thanks

Share this post


Link to post
Share on other sites

First, make sure that your physical ethernet connection to your computer and to the router/modem is proper and the connector ends are securely in place.

Take them out of the connecting slots and reconnect.

 

Scan your computer with your anti-virus and or anti-malware utilities to insure that you are free of any virus or trojans causing the issue.

 

Unplug the router/modem, count to 5, plug it back in.

Wait for all of the lights to come back on, then boot up the computer.

 

If you are still having an issue with accessing the internet, please do the following and post your results.

 

With the computer connected to the router, Go to Start and type: cmd

At the top you'll see the command console icon.

Right click it and choose: "Run as Administrator"

At the prompt, type: ipconfig /all

Hit the enter key on the keyboard

 

Find the ethernet connection listed for your ethernet adapter and let us know what is listed for:

Physical Address

DHCP Enabled

IPv4 Address

Default Gateway

 

* Credit to Y kawika for this...

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

:wp:

 

Check in Internet Options as well to make sure that a "proxy" hasn't snuck in from previous malware:

 

Go to Start>Control Panel>Network and Internet>Internet Options

Click the Connections Tab, then click LAN Settings

Uncheck everything there.

Apply and OK your way out.

:) Y

Share this post


Link to post
Share on other sites

First, make sure that your physical ethernet connection to your computer and to the router/modem is proper and the connector ends are securely in place.

Take them out of the connecting slots and reconnect.

 

Scan your computer with your anti-virus and or anti-malware utilities to insure that you are free of any virus or trojans causing the issue.

 

Unplug the router/modem, count to 5, plug it back in.

Wait for all of the lights to come back on, then boot up the computer.

 

If you are still having an issue with accessing the internet, please do the following and post your results.

 

With the computer connected to the router, Go to Start and type: cmd

At the top you'll see the command console icon.

Right click it and choose: "Run as Administrator"

At the prompt, type: ipconfig /all

Hit the enter key on the keyboard

 

Find the ethernet connection listed for your ethernet adapter and let us know what is listed for:

Physical Address

DHCP Enabled

IPv4 Address

Default Gateway

 

* Credit to Y kawika for this...

 

 

 

 

:geezer:

The problem is through the wireless connection, not hardwired ethernet.

Share this post


Link to post
Share on other sites

Was there any "Proxy" in Internet Options?

Wireless or wired makes no difference to being able to diagnose via "ipconfig /all"

 

Reboot yourself down into SafeMode with Networking and give it a try.

 

If it works, then the issue is most likely a software issue.

 

:) Y

Share this post


Link to post
Share on other sites

Or... Has anything changed on your router settings?

 

It's a long shot but I've seen where routers were set up to block internet access by certain computers - or conversely- not set up to allow access by certain computers... based upon how the router and permissions are set up. One reason I've mentioned this is that when computers are blocked by ip address, sometimes resetting everything works because dhcp assigns a new "unblocked" ip. But if the computer is blocked by MAC address... resetting wont work because the MAC address doesn't change. None of this will mean much if you are connecting to your own router because you would probably not have blocked yourself.

 

However, ipconfig /all is still probably the best place to start.

Edited by Tomk_

Share this post


Link to post
Share on other sites

Was there any "Proxy" in Internet Options?

Wireless or wired makes no difference to being able to diagnose via "ipconfig /all"

 

Reboot yourself down into SafeMode with Networking and give it a try.

 

If it works, then the issue is most likely a software issue.

 

:) Y

For some reason the it wont let me access it :S however i have tried the ipconfig /flushdns etc and it hasnt worked. I am getting an error message when i click the windows diagnosis and saying

Windows can't communicate with the device or resource (primary DNS server)

Share this post


Link to post
Share on other sites

Is this a business computer being used in an office with a server?

 

When you are initiating the command console to run "ipconfig /all", use the "Run as Administrator" option from the right click menu.

 

In addition, was there any "Proxy" in Internet Options?

 

Did you reset the router as outlined by Tom to insure that your specific laptop was not being blocked individually by the router?

 

What is it specifically that you mean by: "For some reason the it wont let me access it".

Access which? How are you going about gaining access? Safe Mode with Networking? ipconfig /all?

 

Sorry for all the questions, but without being on site and not being able to see the "ipconfig /all" results asked for by caintry-boy yesterday morning, it's a bit more of a challenge.

 

:) Y

Share this post


Link to post
Share on other sites

Is this a business computer being used in an office with a server?

 

When you are initiating the command console to run "ipconfig /all", use the "Run as Administrator" option from the right click menu.

 

In addition, was there any "Proxy" in Internet Options?

 

Did you reset the router as outlined by Tom to insure that your specific laptop was not being blocked individually by the router?

 

What is it specifically that you mean by: "For some reason the it wont let me access it".

Access which? How are you going about gaining access? Safe Mode with Networking? ipconfig /all?

 

Sorry for all the questions, but without being on site and not being able to see the "ipconfig /all" results asked for by caintry-boy yesterday morning, it's a bit more of a challenge.

 

:) Y

the problem is based within the business itself. I have reset router, i have done a dnsflush via cmd, i have uninstalled and reinstalled the network adaptor. resetting the network adaptor has worked on a couple of laptops, bot not others. the part where i said it wont let me gain access was that specific laptop i sorted. it would not let me gain access to the internet options. why i dont know haha. i have looked in the rest of the laptops internet connections and all are clear. Today however, it has started on our apple mac pc's. one is connected via ethernet and the opther wifi. it seems to be slowly spreading to each computer individually.

 

in regards to the ipcongig /all what would i do this off? from all the unworking computers i have done it on they are all picking up the network adaptors and picking up the servers IP everything enabled and has yes next to it. the only thing that does come up is the ipv4 where it says the IP address and then preferred at the end.

Edited by ashrb18

Share this post


Link to post
Share on other sites

Check the connections that all of these nonworking computers have in common. Whether it be the server, or quite possibly a common hub (unplug the power then replug) replace if needed, they do occasionally go bad.

My advice is to check and reboot all the hubs, routers, modem and even the server. If the problem persists, then check the logs in the server.

 

As for the computer that is denying you access to Internet Options, insure that you are in fact logged on with Administrative privileges and that there is no malware/virus present.

 

:) Y

Share this post


Link to post
Share on other sites

Check the connections that all of these nonworking computers have in common. Whether it be the server, or quite possibly a common hub (unplug the power then replug) replace if needed, they do occasionally go bad.

My advice is to check and reboot all the hubs, routers, modem and even the server. If the problem persists, then check the logs in the server.

 

As for the computer that is denying you access to Internet Options, insure that you are in fact logged on with Administrative privileges and that there is no malware/virus present.

 

:) Y

I did notice however and forgot to mention on the laptops with the connection problem, it was creating a new profile. Basically i booted up the laptops and they were coming up saying 'network name' 2. here i tried to merge the 'network name' 2 with 'network name' (which is the original, working network profile. why is this happening? i will try the above at a necessary time and will get back to you once tried.

 

The laptop was accessed with administrative rights. every other laptop could be accessed, same with the pc's.

Share this post


Link to post
Share on other sites

I had a similar problem with my wireless laptop and come to find out it was due to my firewall. The software was corrupted somehow. I deleted the firewall thoroughly with Revo uninstaller (free), or remove it with Windows uninstaller if you don't already have Revo, then reinstalled my firewall software and I was able to get wireless internet back on.

Share this post


Link to post
Share on other sites

In the end what we have found for the wired problem with the internet, is that the ip address seems to be changing on its own to something different. We set the ip address back to what it should be and it worked. However, i dont think the problem is the same with the wireless.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...