Jump to content
Sign in to follow this  
lilman2008

Plz Help...PC will not connect to internet

Recommended Posts

My computer just recently started not connecting to the internet. I haven't changed anything so I don't know what caused this. The computer is e machine windows 7. It is hard wired straight to the modem/router. All other devices work for but the are all connected by wifi. I don't have another computer to hard wire to the router to test. I tried to restore the computer to a date before the problem started but it's still not connecting. I'm lost any help would be appreciated

Share this post


Link to post
Share on other sites

First, make sure that your physical ethernet connection to your computer and to the router/modem is proper and the connector ends are securely in place.

Take them out of the connecting slots and reconnect.

 

Scan your computer with your anti-virus and or anti-malware utilities to insure that you are free of any virus or trojans causing the issue.

 

Unplug the router/modem, count to 5, plug it back in.

Wait for all of the lights to come back on, then boot up the computer.

 

If you are still having an issue with accessing the internet, please do the following and post your results.

 

With the computer connected to the router, Go to Start and type: cmd

At the top you'll see the command console icon.

Right click it and choose: "Run as Administrator"

At the prompt, type: ipconfig /all

Hit the enter key on the keyboard

 

Find the ethernet connection listed for your ethernet adapter and let us know what is listed for:

Physical Address

DHCP Enabled

IPv4 Address

Default Gateway

 

:) Y

Share this post


Link to post
Share on other sites

Thanks for the help sorry it took so long for me to get back to you. I scanned my computer and everything came back clean. I reset the router and checked the connections and still no internet. Here are the following things you asked for

 

Physical address: 00-1c-25-5e-8d-11

DHCP enabled: Yes

IPV4 Address: 192.168.254.1<preferred>

Default Gateway: 192.168.254.254

Share this post


Link to post
Share on other sites

Okay, what that is saying is that the router is not assigning you your IP Address or showing it's true Gateway.

 

I have a few other requests of you.

The information that you posted above, can you post the same info from one of the computers there that is able to access the internet?

Also, your modem/router, is it an all-in-one device?

If so, what is the make/model?

If it is not, then what is the make and model of your router?

 

If these are 2 separate units, make sure that the modem ethernet wire is in the WAN port of the router, and your computer's ethernet wire is in a LAN port of the router.

 

:) Y

Share this post


Link to post
Share on other sites

Okay, identifying the modem/router helps, so let's see if we can force our way through statically.

 

Click Start>Control Panel, under Network and Internet

Click on: View Network Status and Tasks

On the upper left, Click on: Change Adapter settings

Right click your Local Area Connection icon corresponding to your ethernet adapter and choose Properties

Now double click Internet Protocol Version4 (TCP/IPv4)

Put a dot in "Use the following Address"

Enter these values:

IP Address: 192.168.1.111

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.1.1

Put a dot next to: Use the following DNS server addresses:

Enter this value:

Preferred DNS server: 192.168.1.1

~ leave the alternate DNS address blank.

Okay your way out, click apply where needed and then reboot.

:) Y

Share this post


Link to post
Share on other sites

I did everything just as you said except I didn't see a "use the following address" to put a dot beside of. When I rebooted still no internet and everything I changed had gone away and the dot was back to obtain an IP address automatically

Share this post


Link to post
Share on other sites

Let's try a couple of other things and then go back to the IPv4 static settings.

 

Go to Start>Control Panel>Network and Internet>Internet Options

Click the Connections Tab, then click LAN Settings

Uncheck everything there.

Apply and OK your way out.

---------

Go to Start>Control Panel>Hardware and Sound>Device Manager

Double Click Network Adapters.

Do you see a yellow exclamation point?

If so, we need to update the driver for the network adapter

---------

Also, swap out the ethernet cables between the PS3 and the computer.

We know the cable for the PS3 is working, so by swapping them, we can see if it is the other cable causing the problem.

-------

If the issue persists, then follow through with the instuctions in post #7

http://forums.pcpitstop.com/index.php?/topic/203889-plz-helppc-will-not-connect-to-internet/?p=1791233

The IPv4 settings and the "Use the following settings" are outlined in the following picture.

IPv4.JPG

:) Y

Share this post


Link to post
Share on other sites

Running out of options here.

Let's try this.........

 

We know the PS3 is working and is plugged into the router/modem.

Take that connection out of that port on the modem and plug the non-working computer's ethernet cable into that specific port.

 

Turn off the computer.

Unplug the router/modem

Count to 5

Plug the router/modem back in again and wait for all it's lights to finish establishing

Turn the computer back on.

 

results?

 

Reboot the computer to Safe Mode with Networking (As the computer is booting up, tap the F8 key on your keyboard. Use the arrow keys on the keyboard to change selections from the Menu and highlight Safe Mode with Networking, hit Enter)

 

results?

 

:) Y

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...