Jump to content
Sign in to follow this  
mousegolf

Solid State Drive: Data Transfer Scores

Recommended Posts

IntelGuy   

http://www.pcpitstop.com/betapit/sec.asp?conid=25627056&report=Summary

 

Most likely because the drives/motherboard/windows installation has not been optimized:

 

http://ocz.com/consumer/ssd-guide

 

http://oczforum.com/staff/meander/OCZ_SSD_ABC_Guide.pdf

 

What does the AS SSD test show?:

 

http://www.majorgeeks.com/files/details/as_ssd_benchmark.html

 

 

You can also try the free version of SSD Tweaker:

 

http://www.elpamsoft.com/?p=ssd-tweaker

Share this post


Link to post
Share on other sites
IntelGuy   

That drive does not appear to be set up correctly, or else the interface on the motherboard is choking to death. The OCZ drive specs show 285/275 read/write rating for that drive yet AS SSD is showing a write speed of 73 MB. The sequential write speed should be in the low to mid 200's, very similar to the read speed.

 

One thing to check if these drives have been in use for a while would be to verify If TRIM is enabled. You can use SSD Tweaker for that. Without TRIM or some other sort of garbage collection, the write process gets slowed way down by first having to erase the cell before the controller can write to it. This would only occur on a used drive. A new drive would not be effected until all of the cells have been written to once.

Share this post


Link to post
Share on other sites

That drive does not appear to be set up correctly, or else the interface on the motherboard is choking to death. The OCZ drive specs show 285/275 read/write rating for that drive yet AS SSD is showing a write speed of 73 MB. The sequential write speed should be in the low to mid 200's, very similar to the read speed.

 

One thing to check if these drives have been in use for a while would be to verify If TRIM is enabled. You can use SSD Tweaker for that. Without TRIM or some other sort of garbage collection, the write process gets slowed way down by first having to erase the cell before the controller can write to it. This would only occur on a used drive. A new drive would not be effected until all of the cells have been written to once.

 

All things are in order in reference to your suggestions. Interestingly, another test using a different Benchmark Tool ATTO Bench 32 showed that my Vertex 2 240GB is reading/writing at optmimal speeds. :unsure:

 

http://www.attotech.com/disk-benchmark/

 

atto-bench32_zps09eb21f4.jpg

Edited by niceget

Share this post


Link to post
Share on other sites
IntelGuy   

Atto tests that your SSD is capable of reaching its rated specifications. However, AS-SSD is a better indication of a drive's true performance because it uses incompressible data whereas ATTO uses highly compressible data to ensure optimal results.

 

There is more information about what ATTO is actually testing here:

 

http://www.bit-tech.net/hardware/201...-ssd-preview/4



You may also wan tot try out Anvil's version 1.1.0 SSD Benchmark from here:

 

http://www.xtremesystems.org/forums/showthread.php?273661-Anvil-s-Storage-Utilities

 

There are details about the settings to use when testing in the last post here:

 

http://www.overclock.net/t/1428731/atto-or-as-ssd-for-real-world-performance

Share this post


Link to post
Share on other sites

The solution was a new SSD. I found a good deal at Amazon for a Samsung SSD 840 250GB for $118.00. I priced matched it with Best Buy and bought two of them today in a walk-in retail store. Huge difference in read/write speed plus they come with Samsung Magician Benchmark, Diagnostic and Optimization Utility.

 

After migrating W7 64 to the new SSD I ran the ASSSD tool to compare benchmark scores. I'm a happy camper now! The true test will be how long the C:Drive SSD lasts; the other new one is now my backup drive.

 

samsung-ssd-840_zps03d45a2f.png

 

 

This screenie is after running the Rapid Mode and System Optimization tool that comes with Samsung Magician.

 

samsung-ssd-840-250GB_zps42990f9f.jpg

 

 

 

You can optimize the C:drive but not the secondary backup drive because it does not integrate into the OS the same way the C: Drive can, an does. USE the D: Drive for the actual read/write speed of one of these drives on my custom built rig. It's a good rig for what I built it for but the constraints on the MOBO will not allow the Read/Write to reach the maximum speeds. Still 275 read and 247 write are plenty fast for me.

 

SamsungMagicianv44_zps24972d32.png

Edited by niceget

Share this post


Link to post
Share on other sites

Custom Build 2011 Moderate Overclocking:

 

moderate-overclock_zps24fb735c.jpg

 

 

This is one of my rigs and is the one I play my particular games on and edit videos.

 

Middle of the road rig but it has been running smoothly since August 2011, except for the obvious decrease in SEQ. Write with the OCz after 4 years.

Share this post


Link to post
Share on other sites
ewitte   

I had an 850 pro on the ASMedia controller when I did the clone. The ports were 6Gbit/s but got way less than the Intel ports (450/380 I believe). BTW I ran it with RAPID a few days later and got over 12000 :D

 

The biggest surprise was when I copied a 6.8GB ISO from mechanical media to the 850 Pro. It was still over 900MB/s when it finished copying! Possibly some caching going on with FlexRAID but I had never touched that file so I thought it was pretty good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×