Jump to content

Archived

This topic is now archived and is closed to further replies.

Jonwell1

Error Message when trying to install SuperShield

Recommended Posts

When trying to install SuperShield I get an error window stating the following:

 

File:PCMatic UI-main.js?8897-Line16148

 

Below that it says:

 

Error:The process cannot the file because it is being used by another process

 

But there wasn't anything running that I could see...

Share this post


Link to post
Share on other sites

×
×
  • Create New...