Jump to content
Sign in to follow this  
Hawk

Windows Update

Recommended Posts

This may not be new to a lot of XP Users but it worked for me. I was having a problem updating XP Pro at Windows Update as well as the Automatic Updates. At WU, it kept telling me that the ActiveX wasn't installed & there was no option to install it. The Automatic Updates kept running svchost.exe & maxing out my CPU so I had to shut both down.

 

I used a work-around to find out what updates were missing by using Belarc Advisor. Once I found them, I started manually downloading & installing them. There were quite a few. I would check with WU every now & then & at one point was offered the ActiveX which I installed. I was then shown a "New" WU which I followed to here:

 

http://update.microsoft.com/microsoftupdate/v6/muoptdefault.aspx?returnurl=http://update.microsoft.com/microsoftupdate&ln=en-us

 

Make sure you are using IE as default browser when you go there.

 

I followed the instructions & installed ALL the "Critical" updates. Belarc now reports I have no updates missing. Worked for me. :)

 

That's the way I see it anyhow. :P

 

 

Regards,

 

 

Hawk :b33r:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...