Jump to content

Recommended Posts

Hi everyone, this is my first post here.

I have been trying to connect my windows 2000 computer to the internet wirepessly, but a problem appeared.

I have a network adapter , and I found a guide online on how to connect it, here it is:

http://www.uwplatt.edu/oit/howto/setupwireless-win2k.html

The problem is, that my advanced tab appears to be different.

Here is my advanced tab (uploaded image): http://s15.postimg.org/3r7z2kwnv/untitled.png

there is no SSID etc

any Ideas on what I can do?

Share this post


Link to post
Share on other sites

What device are you using for wireless and is it compatible with W2K?

You need the wireless device connected to your pc. Can you provide a link to this wireless device?

 

 

 

 

 

 

.

Edited by Joe C

Share this post


Link to post
Share on other sites

its TP-LINK TL-wn422G I bought it 2 ears ago...

I have installed it's driver and utility successfully :)

I have used it in other computers and it works perfectly.

Edited by dimitris1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...