Jump to content
Sign in to follow this  
pman59

how to have my mp4 and wmv icons display the thumbnail of the video ag

Recommended Posts

Help! My Windows folders and desktop used to display my mp4 and wmv videos icons as thumbnails with a photo of the individual videos, which made it easy to identify the video, especially if it was without a caption.

 

Now, for some reason, all my mp4 and wmv vids thumbnails are displayed with only the generic mp4 or wmv icons, which makes it difficult to id the video. Don't know how this happened. I haven't installed any new software or hardware.

 

I'm using Windows 7. Thanks for your assistance!!

 

pman59

Share this post


Link to post
Share on other sites

:wp:

 

Go to the folder with your media files, then on the upper right side of the top tool bar, click the arrow next to "More Options".

From the dropdown menu, choose Large Icons, or extra Large Icons.

 

See if that brings relief.

 

:) Y

Share this post


Link to post
Share on other sites

Thanks for your reply, Y kawika, but, unfortunately, I've already attempted that effort, and it didn't work. I'm wondering if I should try a system restore; does anyone think that that would solve the problem??

 

Again, thanks a bunch for your help!

 

pman59

Share this post


Link to post
Share on other sites

I don't believe that it will reinstate the setting, but trying a System Restore is a very safe tool to at least try.

 

Before you do, see if this helps:

 

Open the folder with your Media files, then at the upper left, click on Organize.

Go down the list and click on Folder and Search Options

Click on the View tab

Make sure that the first entry, "Always show icons, never thumbnails" is unchecked.

Apply and OK your way out of the settings.

 

:) Y

Share this post


Link to post
Share on other sites

Thanks again, Y, but no dice! I also tried the System Restore, but it doesn't go back far enough to make any difference. I'll keep looking for some answers; there has to be a solution to this annoying problem. Thanks again!

 

pman59

Share this post


Link to post
Share on other sites

Try right clicking the folder, go to properties, select the customize tab, under "optimize this folder for" drop down arrow, move it to videos, click apply and ok. For some reason some of my folders change formats too. Haven't figured that out either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×