Jump to content
Sign in to follow this  
beagle1

Can't get Favourites/Desktop Shortcuts to Open Maximized IE9

Recommended Posts

Back 3rd May i asked on this Problem , i never solved it then , from Quick Launch it Does Open Maximized ,Now , i decided after 3 years i'd do a Reformat , so i Wiped the drive an Reinstalled Win 7 64bit , have not installed Firefox , and i Still have this same Problem . Last time i followed TomGL2 advice , with no luck doing the Registry change , i've rt clicked ie in programs an Properties an selected Maximized , no luck , i tried what used to work on XP , select Maximized , then go File an click Exit , it don't work . I've Dragged it full , then Maximized , close , reopen , from Favourites/Desktop Shortcuts , still Won't open Maximized , after Googleing , i'm not alone with this Problem . As i'm a tad Reluctent to try Tom Gl2 Registry Change on a fresh install ( it's something i've always tried to not Touch ) , has Anyone any other Ideas what i could Try , it's no Big Deal , but i find having a border at the edges Annoying if it's not open Maximized . Any Help Appreciated . Regards , Philip..

Share this post


Link to post
Share on other sites

Consider updating to IE9 if you haven't done so already.

 

Open IE and browse to any site. Right-click a link and click Open in New Window, and resize the page. Close the initial page, then close the second page while pressing a Control key. Note that this closing order is the opposite of previous IE versions.

 

See also www.jiisoft.com/iemaximizer/.

 

{ EDIT: Also, under the Internet Options Advanced tab, unselect "Reuse windows for launching shortcuts". ]

Edited by TomGL2

Share this post


Link to post
Share on other sites

Hi

 

Had a similar problem myself. The tip I got was, when the window opens up instead of using the Maximise button. Move the window so that the top left is as close as you can get it to the top left corner, then drag out the bottom right hand corner to the bottom right hand corner of the screen as near as you can. Then use the Maximise button to square it all up. Next Hold the "Ctrl" button while you navigate to the "White" X in "Red" box top right and close it. Then "Shut Down" and "Switch On"

 

Regards

El Tel

 

 

Edit

 

Typo :facepalm:

Edited by El Tel

Share this post


Link to post
Share on other sites

Thanks for all the tips ect , i tried till i'm blue in the face , still won't open Maximized , so i've gave up an Reinstalled Firefox on the new format , so at least it Opens Maximized . Regards.Philip.. :mrgreen:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...