Jump to content
Sign in to follow this  
Missohmygod

Suddenly my computer won't connect to the Internet

Recommended Posts

Just to be on the safe side, reboot your rig and let's see if it sticks.

 

I'm glad that there's light at the end of this tunnel! :tup:

 

:) Y

Share this post


Link to post
Share on other sites

I am having the EXACT same problem! I am going to try this solution in the morning when I am back at home but I don't understand the part about saving the macshift to the C drive??? Please explain this in the simplest terms possible. I not a computer person.

Share this post


Link to post
Share on other sites

See if this helps Emarie: http://devices.natetrue.com/macshift/

 

You can save macshift, unzip it and use it from any location, but putting it on your "C" drive just makes it easier to navigate to through the command console.

 

My "C" drive is labeled "SSD".

Macshift is on the "C" drive

 

macshift.JPG

 

:) Y

 

btw............. :wp:

Share this post


Link to post
Share on other sites

Ok. Got everything done except : Run ipconfig /all

What does that mean? Where do I type it in? Was I supposed to type it in the cmd box?

Share this post


Link to post
Share on other sites

When I click on the red X that shows my network is not connected to the Internet, it attempts to repair it but says that it pinged the host but there is no response and that it cannot communicate with Micosoft

Share this post


Link to post
Share on other sites

When you ran the ipconfig /all, what is the IP address of your network adapter that is being used to connect to the internet.

Also, what is the IP address shown for the Gateway?

 

Are you connecting directly through a modem, or through a router as well?

 

:) Y

Share this post


Link to post
Share on other sites

This is too complex for me. I gave it to a friend of a friend to fix. I appreciate all your help. Thank you so much. All the people on here who share their knowledge and try to help others are great.

Share this post


Link to post
Share on other sites

Hello guys, ive been following step by step this post, cuz i seemed to have the exact same problem as "Missohmygod". i did all you said with macshift, but still it doesnt work. thou iwant to point that when trying to fix it, there have been a couple of times when a message comes up on the menu bar saying that the driver wasnt installed correctly....(i want to point that i got this computer 2 months ago and i havent had any problems wiht it till now), tis message shows up wehn i dissable the driver and also it popped up when i finished the last part of macshift (macshift -r -i connection 1...etc)l

 

COuld you help me wht this please

 

[also tryed restoring to early point and reinstalling the driver (TP-LINK 300mps Wirelless Nadapter) and also want to point out that im using the university's wifi, , and i can use it perfectly wiht my phone]

Share this post


Link to post
Share on other sites

Hi Frank, I changed your username to remove your e-mail address, there's no need to invite spammers to your inbox. ;)

 

Are you using the USB version of the TP-Link adapter? Do you have any luck by using different USB ports on your computer?

Is this a desktop or a laptop?

See if re-installing the chipset drivers and any USB drivers that are available for that computer brings any relief.

Give us the make and model of your computer and the version of Windows that it is running as well, please.

 

:) Y

Share this post


Link to post
Share on other sites

Help, I'm having the same problem with my computer windows 7. Device manager says the device is working properly. Its realtek pcie GBE. My router is running fine, went through the steps with service provider checking it.. was working fine last night and nothing today

Share this post


Link to post
Share on other sites

Hi Sean, :wp:

 

Take a look at post #41 and post the results that you find: http://forums.pcpitstop.com/index.php?/topic/198024-suddenly-my-computer-wont-connect-to-the-internet/page__st__40#entry1742440

 

We want to see if your adapter has a physical address or if it is just 00000000's like this one was: http://forums.pcpitstop.com/index.php?/topic/198024-suddenly-my-computer-wont-connect-to-the-internet/page__st__40#entry1742444

 

:) Y

Share this post


Link to post
Share on other sites

OK.in device manager - network adapters it has Realtek PCi GBE family controller.

 

Physical address 90-Fb-A6-8A-cf-d0

DHCP: enabled. Yes

Autoconfig. Yes

Link localipv6 address fe80::a8ec:1cd3:a0aa:7c65%15(preferred)

Ipv4 address. 192.168.0.x (preferred)

Sunnet mask. 255.255.255.0

LeSe obyained Friday December 7,2012

Lease expires Saturday December 8, 2012

Default gateway 192.168.0.1

Dhcp6 Iaid. 4122154790

Dhcpv6 client duid 00-01-00-01-14-8b-63-78-90-fb-a6-8a-cf-d0

DMS servers. 64.59.1xx.xxx

Netbios over tcpip enabled

 

Tunnel adapter is tap.(6b711421-b1e4-4620-beb1-7d6ao5cfA21c]

Media state: disconnected

Connection-specific DNS suffix. Blank

Description: Microsoft isatap adaptor

Physical address: 00-00-00-00-00-00-00-00

Edited by Y kawika

Share this post


Link to post
Share on other sites

seanm, I'll get "Y" to respond, I hid your post containing the IP4 address cause you don't want to be hacked and displaying that is just an invitation...;)

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Hi Sean,

The settings there look correct and the adapter has a physical address, so this is not an issue that would require "macshift" as was utilized previously in this thread.

 

I would be more inclined to believe that perhaps a firewall or anti-virus setting may be causing the problem.

To get a better idea, try booting the rig into safemode (tap the F8 key when booting and at the menu of choices, use your arrow keys and select Safemode with networking).

Hit the Enter key.

 

Everything will look big and bulky and that's fine, let's just see if you are able to get online this way.

 

:) Y

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...