Jump to content
Sign in to follow this  
Z4CK56

Computer keeps freezing and dropping internet

Recommended Posts

Hi, lately my computer has been giving me huge issues, My internet signal will act like it is still connected but i can not go to any new websites, re-log into a ventrilo server, start a new skype call, just basically start any new internet process. I can stay on ventrilo server fine and talk fine along with skype as long as a call was open before my connection started acting up. If i try to go to a new webpage or refresh the page it will just sit on loading/contacting webpage/waiting. Same thing with ventrilo if i try to get on a server or re-connect it will sit at contacting server. Also if i am playing a web game i will still be connected and be able to interact just fine but it get horribly laggy.

 

This happens randomly throughout my time on the computer and usually the only way to fix it is to either restart the wireless modem or restart the computer. I believe my computer is the only issue but it is hard to tell because it appears to only occur after a while spent on the computer.

 

Another thing that has just come up recently is that while im in the middle of playing a computer game or browsing a webpage, happens sometimes when im just idling and not doing anything "active" on the computer, my computer will freeze and i have to manually shut down my computer (via holding the power button down until it shuts off). This issue doesn't seem to happen as much as the internet but its been slowly happening more and more.

 

I've talked to a few friends of mine about the internet issue on skype and they believed it was a dns issue so they suggested i add a dns and an alternate dns server ip in my ip settings, and ipconfig /flushdns, i tried that but no luck it didn't help at all. So if you could please help me i would greatly appreciate it. If you need any more info feel free to ask.

 

PC Specs:

Windows Vista 64 Bit

Intel Pentium E5300 @ 2.60GHz

6.0GB Dual-Channel DDR2

AMD Radeon HD 6800 Series

625GB Western Digital WDC

Airlink Wireless N PCI Card

 

Im using Firefox for internet browsing.

Share this post


Link to post
Share on other sites

Try this:

Copy and paste into Notepad

 

@Echo on

pushd\windows\system32\drivers\etc

attrib -h -s -r hosts

echo 127.0.0.1 localhost>HOSTS

attrib +r +h +s hosts

popd

ipconfig /release

ipconfig /renew

ipconfig /flushdns

netsh winsock reset all

netsh int ip reset all

shutdown -r -t 1

del %0

 

Save as flush.bat to your desktop.

Double click on the flush.bat file to run it. Vista and Windows 7... right click the .bat file and choose to run as Administrator. Your computer will reboot itself. See if that helps...

 

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Thank you so much for the fast reply! I just tried your suggestion and i will let you know whether it worked or not.

Again, thank you so much.

-Zach

 

 

UPDATE::

been 4 plus hours and no dropped internet, it is looking good, hoping it continues. Thank you soooo much.

Edited by Z4CK56

Share this post


Link to post
Share on other sites

UPDATE 2::

Well just a few minutes ago it did it again but this time i was unable to stay connected to anything. I was immediately kicked from my game due to loss of internet along with vent and skype. It appears it is my internet itself this time because my iphone was unable to access new webpages also. Even though both my computer and iphone told me i was still connected and had a good connection. I am thinking this has something to do with my router so im going to go take a look at its settings. If anyone has any other ideas please feel free to let me know.

Thanks again,

-Zach

Share this post


Link to post
Share on other sites

disconnect your router and connect directly to the modem, if it works then you need to check the router. if not, then have your isp ping your modem to see if it's working

Share this post


Link to post
Share on other sites

i can't connect directly to the modem with my computer. I have called my isp and they sent out a new modem and no luck. they also checked my modem and it looked good to them via pinging.

Share this post


Link to post
Share on other sites

And Just happened again =(

I am fairly certain it is just my computer, Because practically everything else connects just fine.

Share this post


Link to post
Share on other sites

see if there's an update for the driver on your wireless that's on your pc. What type of wireless device are you using on your pc?

 

 

 

.

Edited by Joe C

Share this post


Link to post
Share on other sites

Ugh ok so today my computer froze 2 times withing 1hr of each other and now my internet is letting my go to various websites but i cant connect to a vent server or my gaming server. Please help me, if you need any more info just ask i can get it for you.

Share this post


Link to post
Share on other sites

http://filehippo.com/download_ccleaner/

 

download the latest version

once its installed in the program

on the left scroll down

in the advanced section put a check in oldprefetch data

then proceed to clean out your computer

also you could unplug your modem

sometimes they get cluttered

once you ran the cleaner restart your computer

Share this post


Link to post
Share on other sites

it sounds like your pci wireless card is failing and causing your pc to crash

Share this post


Link to post
Share on other sites

EDIT:: i just want to thank all of you for sticking with this topic trying to help me i really appreciate it, i really love this community, a while back they helped me fix my computer and they are at it again. Love goes out to all of you. :)

 

Ok sorry about the very late response, forgot to check back just been fed up with my computer.

@Caintry

I believe the model # of the pci card is AWLH6075

 

@mme

already tried running ccleaner, use it every week or so to just get rid of the usual clutter.

 

@jacee

im not that tech savy. I honestly don't know what that is and wouldn't know what to look for.

 

@Joe C

Yeah i have no idea.

 

The dropping connection seems to have died down quite a bit but has been replaced by my computer freezing and locking up. Nothing can get me out of it not opening the task manager or Ctrl+Alt+Del. The only thing that "fixes" it is manually powering down the computer. I have no idea what causes the freeze it will happen sometimes when i get up and leave the room and leave the computer idling on the desktop.

 

I really hope its not my cpu :(

Edited by Z4CK56

Share this post


Link to post
Share on other sites

Didn't see anything in the event viewer that seemed like it would cause a crash but alot of it i really wasn't sure if it would cause the computer to freeze or not. I can give you the info from it if needed.

also here is my overdrive score that i just ran today forgot to toss one in when i made this sorry bout that.

http://pcpitstop.com/betapit/sec.asp?conid=24759536

Share this post


Link to post
Share on other sites

Annnnnnnnd it just froze... again. All i was doing was scrolling through a webpage at the time (facebook.com) and i had been monitoring my cpu temp and it seemed fine around 43c

Share this post


Link to post
Share on other sites

O.K. lets start here...you need a bunch of new drivers for your PC. I'll list 'em with directions...I hope.

 

Go to Realtek for Audio drivers > http://www.realtek.c...3&GetDown=false

accept the agreement and click "Next". On the next page select your version of Vista x64 and choose one of the 3 US mirrors to download from. Save it to a safe place and label it "Audio".

Now go to Realtek for Network drivers > http://www.realtek.c...3&GetDown=false

choose Vista and WinServer 2008 Driver, then select one of the 3 US mirrors again. Once again, save it to a safe place and label it "Network or LAN". Warning, downloading anything from Realtek seems to take forever as their servers are slow, so it'll take awhile to download both files.

 

Now go to Ralink for WIFI drivers > http://www.ralinktec...port.php?sn=500

select the 4th driver down dated 11/23/11. On the next page enter your name and email, then get your driver.

 

Last but not least go here for the Intel® ICH9 Family USB Universal Host Controller > http://ftp.hp.com/pu...4-1/sp43233.exe < this is actually the Chipset driver, but I think it will update the USB controller. DO NOT remove the Chipset driver, just install over the old one. ;)

 

Uninstall all the old audio and network drivers first from Add/Remove or Programs and Features, then reboot and install the new ones.

 

See if this helps.

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites

Ok ill give it a try, thanks for the links i have a horrible time finding driver updates

 

EDIT: Grrrrrrr... as i was downloading one of the realtek audio drivers my computer froze on me again for the fourth time. :bang:

Edited by Z4CK56

Share this post


Link to post
Share on other sites

I can't seem to find the realtek network driver so i can uninstall it before i reboot. Also do you know if LSI PCI-SV92EX Soft modem by LSI Corporation and Agere Systems PCI-SV92EX Softmodem by LSI is something i should keep or might that be conflicting with my airlink driver? Im not sure.

Share this post


Link to post
Share on other sites

The Realtek network driver should say "Realtek PCIe GBE" or the likes...

Keep the LSI PCI-SV92EX as it's your "wired" network controller.

 

 

 

 

:geezer:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...