Jump to content

Archived

This topic is now archived and is closed to further replies.

tominfl55

"Skiping malware - controls not installed" error msg.

Recommended Posts

I recently had to install several AV aps to find and delete a Trojan with your help. PCMatic may have been adversely affected. I'm getting your "Skipping malware because controls were not installed...." error message now. How do I fix this?

Share this post


Link to post
Share on other sites

:wp:

 

Please run the Active X control removal tool from the link below:

http://files.pcpitstop.com/support/Remove-All.cmd

 

If you are using Vista or Windows 7, first save the file above to your desktop, right-click and extract the file, then right-click on the extracted file and select, "Run as administrator".

Once the removal tool completes, run PC Matic again and it should download new Active X controls.

 

If the issue is not resolved by the new Active X control:

 

1) uninstall PC Matic from the control panel add/remove programs

 

2) check the installed programs list for an entry called Exterminate3 (this entry does not say PC Pitstop in front of it so it'll appear in the list with the rest of the E's), remove the entry if it's there

 

3) manually go to c:program filespcpitstop and manually delete the PC Matic and Exterminate3 folders to make sure that all parts are removed (if there is no Exterminate3 folder it is OK to proceed)

 

4) reinstall PC Matic from this link:( http://www.pcpitstop.com/store/get.asp?prd=pcmatic&aff=0002 ) or our website

 

5) open PC Matic and go to the options and verify that the malware scan is on

 

6) do another scan and let us know if the issue is not resolved

Share this post


Link to post
Share on other sites

×
×
  • Create New...