Jump to content
Sign in to follow this  
Iconoclast

Plugging In External Hdd Always Launched Lightroom

Recommended Posts

Hi guys, I think I must have accidentally clicked on the "Do this from now on" button the last time I plugged in my external HDD and hit "Open in Adobe Lightroom" button. Now, every time I plug in my HDD, Lightroom opens instead of giving me the prompt for what action to take.

 

For the life of me, I can't seem to figure out how to revert this setting back so that Lightroom doesn't launch every time I plug in my HDD. Any help is greatly appreciated! :)

Share this post


Link to post
Share on other sites

Pop your disk in the drive and when it starts in lightroom, just close it out but leave the disk in the drive. Click on my computer so you can see your drive with the disk name. Right click on the drive and select "Open AutoPlay...." In the AutoPlay box at the bottom, click on where it says "View more AutoPlay Options in the Control Panel" Where it states "Software and Games" select "ask me"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...