Jump to content
Sign in to follow this  
Barnsworth

Document Flip

Recommended Posts

Hello all. For some reason today I noticed my document flip isn't working. I have Logitech MX 5500 keyboard and mouse. The mouse has a wheel that always flipped my documents so I could scroll through and pick out which window or document I wanted to go to as did the keyboard. No however neither is working. I re-installed the keyboard and mouse so I'm fairly sure they aren't the problem.

 

What I was wondering is if I could have accidently disabled something in Windows 7 itself to stop it from working? I've search and can't seem to find much on the topic. If anyone has a idea of what might need to be enabled please let me know.

 

Thanks!

Share this post


Link to post
Share on other sites

I'm guessing here...

http://windows.microsoft.com/en-US/windows-vista/Using-Windows-Flip-3D

 

But I think Winows Flip 3D has more to do with Aero functionality than it does your mouse or keyboard.

 

Have you selected a new "Theme" that does not support this feature of Aero?

Share this post


Link to post
Share on other sites

Hi Doug. I thought you were on the right track with your "Aero" suggestion. I had ran a program that was a tune-up program and it turned off my Aero. I went to personalize and selected one of the basic/standard themes that supports Aero and it turned back on. I got my transparency back but still no 3D Flip. When I hit the hotkeys of Ctrl, Alt and tab it does pop up showing the windows that I have open of course without the 3D scrolling effect.

 

I had read somewhere about the Windows Desktop Manager possibly being disable so I checked that in services and it's on automatic. (if that would make any difference???) So I'm still basically where I was in the beginning with this. Any other ideas?

 

I'll keep searching.

 

Thanks, Pat.

Share this post


Link to post
Share on other sites

Well thanks for the thought but it didn't make any difference. The mouse and the keyboard seem to be configured correctly. I guess it's something else in the Aero setting maybe.

 

I didn't realize I used to 3D flip so much... miss it when it's gone!

Share this post


Link to post
Share on other sites

Have you tried undoing whatever it was that tune-up program did? You may have got Aero and transparency back, but who knows what else that program may have changed.

 

If that does get it back to working, do yourself a favor and get rid of the tune-up program.

Share this post


Link to post
Share on other sites

Well I went to user accounts and made a new account. After that account was created the 3D flip works BUT only that account. When I come back to the Adminstrative account it's still the same. Obvisously something has changed somewhere. Maybe in my desktop settings??? I don't know.

Share this post


Link to post
Share on other sites

What Theme are you using on the new Account.

Consider changing to the same for the other Account.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×